1. Tetsuo Shima

    Tetsuo Shima GBAtemp Advanced Fan
    Member

    Joined:
    Oct 29, 2008
    Messages:
    938
    Country:
    Italy
    Yes, sure you can.
    You can have Wiiflow residing entirely on USB or SD, or even use mixed setups.
    But I'll tell you this.. I was having everything on USB, but that forced me to a constant plug/unplug of the usb cable when I was working on my setup. One day, port 0 became busted. I don't know why. Years after my HDD became corrupted (it fell from the table while I was copying files) and I lost almost everything, including emunands, wads, covers and settings.
    If I had used a mixed setup It would have been less painful.
    Now I prefer to have those things on SD, which I can easily swap and backup.It's a lot easier for me to backup a 16Gb SD than a 500Gb partition.
     
    Last edited by Tetsuo Shima, Mar 26, 2020 at 12:54 AM
  2. gonefishing1975

    gonefishing1975 Advanced Member
    Newcomer

    Joined:
    Jan 23, 2020
    Messages:
    51
    Country:
    Canada

    Perfect I will try it out
    Thanks
     
  3. Millertime2325

    Newcomer

    Joined:
    Mar 13, 2014
    Messages:
    22
    Country:
    United States
    This solved my issue from the other thread. Thank you so much. Excited to get this thing up and running now.

    :edit: Well maybe not. I didn't realize I was still running everything off the SD card only lol. Back to the drawing board I guess.
     
    Last edited by Millertime2325, Mar 26, 2020 at 3:32 PM
  4. gonefishing1975

    gonefishing1975 Advanced Member
    Newcomer

    Joined:
    Jan 23, 2020
    Messages:
    51
    Country:
    Canada
    I put all roms folders onto the usb works but if I move the entire WiiFlow folder to usb when I launch the channel it won't boot it goes back to the main wii screen
     
  5. Tetsuo Shima

    Tetsuo Shima GBAtemp Advanced Fan
    Member

    Joined:
    Oct 29, 2008
    Messages:
    938
    Country:
    Italy
    Are you using a forwarder channell?
     
  6. gonefishing1975

    gonefishing1975 Advanced Member
    Newcomer

    Joined:
    Jan 23, 2020
    Messages:
    51
    Country:
    Canada

    Yup I'm using a forwarder channel
     
  7. Tetsuo Shima

    Tetsuo Shima GBAtemp Advanced Fan
    Member

    Joined:
    Oct 29, 2008
    Messages:
    938
    Country:
    Italy
    Does Wiiflow work if launched from the Homebrew Channell?
     
  8. gonefishing1975

    gonefishing1975 Advanced Member
    Newcomer

    Joined:
    Jan 23, 2020
    Messages:
    51
    Country:
    Canada

    I will have to try it butI bet it will. Is there a way to use the forwarder to get wiiflow to work from the usb?
     
  9. Tetsuo Shima

    Tetsuo Shima GBAtemp Advanced Fan
    Member

    Joined:
    Oct 29, 2008
    Messages:
    938
    Country:
    Italy
  10. gonefishing1975

    gonefishing1975 Advanced Member
    Newcomer

    Joined:
    Jan 23, 2020
    Messages:
    51
    Country:
    Canada
  11. Tetsuo Shima

    Tetsuo Shima GBAtemp Advanced Fan
    Member

    Joined:
    Oct 29, 2008
    Messages:
    938
    Country:
    Italy
    Well, if it works from the homebrew channel, then it's definately the forwarder.
    Those in the links that I posted above will surely work, as long as your folder structure is:
    apps/wiiflow
    wiiflow
    in the root of your storage device.
    I don't know which device takes precedence over the other one in your forwarder, but I believe it's SD.
    I suggest having the apps/wiiflow folder only on one device. So if you want it on USB, delete it from the SD, to avoid conflicts.

    — Posts automatically merged - Please don't double post! —

    I'm sorry, I didn't notice the Dark Umbra was in the Wiiflowiki page.
    So, on https://github.com/Fledge68/WiiFlow_Lite/releases, at the bottom of the page Fledge has linked a different forwarder pack, maybe it's the correct one to use.

    But before all of this, did you make sure that Wiiflow is working ok from the homebrew channel? That's really the only thing that tells us if it's your Forwarder.
     
  12. gonefishing1975

    gonefishing1975 Advanced Member
    Newcomer

    Joined:
    Jan 23, 2020
    Messages:
    51
    Country:
    Canada

    I don't see the forwarder pack on that page
     
  13. gonefishing1975

    gonefishing1975 Advanced Member
    Newcomer

    Joined:
    Jan 23, 2020
    Messages:
    51
    Country:
    Canada
    I used Super Mario Galaxy forwarder with wiiflow just on the usb not the sd it boots but then the screen flickers a lot and never boots all the way. With Wiiflow back on the sd it boots fine no flickering screen and boot to your theme
     
  14. Tetsuo Shima

    Tetsuo Shima GBAtemp Advanced Fan
    Member

    Joined:
    Oct 29, 2008
    Messages:
    938
    Country:
    Italy
    @gonefishing1975 Flickering screen then it never boots? No idea, never heard of such an issue.
    The forwarders on the main thread shoud be the ones to be used. Forget the github page.
    But you still didn't answer my question
    So, please, put the wiiflow app on USB only, go to the Homebrew channel and press 1 on the wiimote. Select USB, then try to launch wiiflow and report what happens
     
  15. gonefishing1975

    gonefishing1975 Advanced Member
    Newcomer

    Joined:
    Jan 23, 2020
    Messages:
    51
    Country:
    Canada
    I get the message no roms found
     
  16. Tetsuo Shima

    Tetsuo Shima GBAtemp Advanced Fan
    Member

    Joined:
    Oct 29, 2008
    Messages:
    938
    Country:
    Italy
    Please try to be more specific, I need to know exactly what you did.
    In the quote you said the screen flickers, and yet you see the 'no roms' warning?
    btw, I don't get why you quoted that message about the forwarder you used. I only asked you to check if booting straight from the Homebrew Channel, with Wiiflow only on USB, works or not. Did you do that?
     
    Last edited by Tetsuo Shima, Mar 27, 2020 at 2:57 PM
  17. gonefishing1975

    gonefishing1975 Advanced Member
    Newcomer

    Joined:
    Jan 23, 2020
    Messages:
    51
    Country:
    Canada

    Hey I have my wii flow setup just on the usb and then i went into homebrew channel changed from sd to usb. Then wiiflow opens and says no roms found. If I leave wiiflow on the sd and all roms on the usb it works. The screen flickering seems to be due to a crappy 2gig sd so I switched to another 16gig
     
  18. Tetsuo Shima

    Tetsuo Shima GBAtemp Advanced Fan
    Member

    Joined:
    Oct 29, 2008
    Messages:
    938
    Country:
    Italy
    Thank you. So the roms are on USB?
    Edit: disregard my pre edit

    — Posts automatically merged - Please don't double post! —

    @gonefishing1975 It can be your rom path. Can you open one of your plugin .ini with a text editor and paste here its content?
     
    Last edited by Tetsuo Shima, Mar 27, 2020 at 4:25 PM
  19. gonefishing1975

    gonefishing1975 Advanced Member
    Newcomer

    Joined:
    Jan 23, 2020
    Messages:
    51
    Country:
    Canada

    As soon as I get home from work I will do that

    Thanks
     
    Tetsuo Shima likes this.
  20. Blackist

    Blackist Newbie
    Newcomer

    Joined:
    Friday
    Messages:
    1
    Country:
    Italy
    Hello to everyone.
    I have a problem. I use wiiflowlite on vwii with a micro sd (I use an adapter) and when I run Xenoblade chromicles (pal) and Metroid prime trilogy the tv show this screen(image is attached)
    Someone can help me?
    Thanks and sorry for my bad english.
     

    Attached Files:

Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Tutorial, WiiFlow, Setup