tuna-viDS on AK2i with AKAIO 1.5

Discussion in 'NDS - Emulation and Homebrew' started by Keyk, Oct 28, 2009.

Oct 28, 2009
  1. Keyk
    OP

    Newcomer Keyk Member

    Joined:
    Oct 11, 2009
    Messages:
    16
    Country:
    Philippines
    Hi. Has anyone with AK2i + AKAIO 1.5 been able to make tuna-viDS work?

    I tried both the new and old 1.0 version of tuna-viDS and they just won't play on my AK2i + AKAIO 1.5 on my DSi when the videos work flawlessly on my DSL with Edge. I even tried copying the tuna-viDS install from the Edge but no dice.
     
  2. moisesmcardona

    Newcomer moisesmcardona Member

    Joined:
    Jun 24, 2007
    Messages:
    30
    Location:
    Carolina, Puerto Rico
    Country:
    Puerto Rico
    It works on me when using it on non-SDHC cards. I currently use a SanDisk 2GB for tuna-viDS, but for some reason, it wont work on a Lexar 8GB Card.

    Using: AKAIO 1.5
    Acekard with 1.4 firmware update
     
  3. Keyk
    OP

    Newcomer Keyk Member

    Joined:
    Oct 11, 2009
    Messages:
    16
    Country:
    Philippines
    Huh. That's odd. Thanks lots. I'll try using on a regular SD card then.
     

Share This Page