Hacking 3DS Too New

colt05

Well-Known Member
OP
Member
Joined
Jan 17, 2015
Messages
275
Trophies
0
XP
399
Country
United States
Hello!
I updated my friend's 3DS to 11.0.0-33U, and I want to know how to get it down to 9.2.0 to run A9LH and Luma3DS. Do I need to use A9LH to install freeShop or FBI? Their 3DS was too old for hacks (4.2!) I can still get to the Homebrew Launcher with Browserhax.
Thanks.
 
Last edited by colt05,

astronautlevel

Well-Known Member
Member
Joined
Jan 26, 2016
Messages
4,128
Trophies
2
Location
Maryland
Website
ataber.pw
XP
4,998
Country
United States
Hello!
I updated my friend's 3DS to 11.0.0-33U, and I want to know how to get it down to 9.2.0 to run A9LH and Luma3DS. Do I need to use A9LH to install freeShop or FBI? Their 3DS was too old for hacks (4.2!) I can still get to the Homebrew Launcher with Browserhax.
Thanks.
You'll need an already hacked 3ds. If you have that, you can follow the fieldrunner's section of the guide.
 

astronautlevel

Well-Known Member
Member
Joined
Jan 26, 2016
Messages
4,128
Trophies
2
Location
Maryland
Website
ataber.pw
XP
4,998
Country
United States
Ok thanks for the quick reply! Will this remove the CFW from my old 3ds? What will be copied?
No, it won't remove CFW from your old device. You'll basically need to pay 5 dollars for a exploitable DSi game, which will be transferred to your other 3ds and will allow you to downgrade to 10.7, which you can then downgrade to 9.2 normally.

From the sounds of his post he dont have that as well. Another solution is hardmod.
I think he does, given: https://gbatemp.net/threads/pastacfw-brick.440292/page-4
 
  • Like
Reactions: vb_encryption_vb
D

Deleted-394630

Guest
Let's hope all goes well, but, by normal means, DSiWare is your only hope.:D
 

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
    BakerMan @ BakerMan: wb +1