Using wood on R4 sdhc

Discussion in 'NDS - Flashcarts and Accessories' started by theash, May 4, 2010.

May 4, 2010

Using wood on R4 sdhc by theash at 9:43 AM (3,572 Views / 0 Likes) 1 replies

  1. theash
    OP

    Newcomer theash Member

    Joined:
    May 4, 2010
    Messages:
    10
    Country:
    United Kingdom
    Hi, I have downlaoded wood 1.06 and installed it on a clean micro card and inserted into my shch R4 (happybox version 2) and it just sits on loading. i have tried it also on my old R4 revoloution card.

    I sucesfully have the software running form r4isdc.com but a lot of new games dont work such as ALICE IN WONDERLAND, WARIO, COMBAT OF GIANTS etc

    I am fiarly new to this so anyone who could goive me very clear instructions it would be very appreciated. I ahve followed the video tutorial on youtbe and just have the two files on root level but still no luck. heres hoping. thx
     
  2. YayMii

    Member YayMii hi

    Joined:
    Jun 24, 2009
    Messages:
    4,882
    Location:
    that place
    Country:
    Canada
    There's a possibility that your card is actually a DSTT clone. If it is, you'll never be able to use Wood R4.
    Try the 'Wood R4 for clones' or 'Wood R4li' somewhere on this forum in the 'R4' section (should work if it actually is an R4 clone).
     

Share This Page