Hacking Updating the DSi

Escape

Well-Known Member
OP
Member
Joined
Oct 3, 2008
Messages
533
Trophies
0
Age
28
XP
309
Country
United States
I'd like to update my DSi to 1.4 as I really want to try Flipnote Studio already.
I'll be getting my AK2i in about a week (from DX)
so I was wondering if I'll be able to update my AK2i after I update my DSi?
all I have is a DSi, a DSL and a R4.
will I be able to update my AK2i (whenever it arrives) so it will work if my DSi version is 1.4?
I think I heard somewhere that you gotta have 2 flash carts :/
if it's possible, could anyone please give me a guide how to do it?
biggrin.gif

Thanks in advance
smile.gif
 

clonesniper666

KRII LUN AUS
Member
Joined
Jul 31, 2007
Messages
917
Trophies
1
Age
31
Location
The Great Underworld Warzone
Website
Visit site
XP
1,198
Country
United States
Since you have a DSL, then you can go ahead and update your DSi and use your lite to update the acekard when it arrives. As far as I know you only need 2 carts if your acekard is bricked, so you can run the update from the other cart thren just reflash your acekard, which you should not have to do.
 

Escape

Well-Known Member
OP
Member
Joined
Oct 3, 2008
Messages
533
Trophies
0
Age
28
XP
309
Country
United States
OK, thanks for the help
smile.gif

How can the AK brick>? I want to be as careful as possible :/
Also, can anyone please give me a guide on how to update?
thanks
smile.gif
 

You may also like...

General chit-chat
Help Users
    KenniesNewName @ KenniesNewName: https://youtube.com/shorts/Do6zdDvMBSI?feature=share +1