1. blinkzane

    blinkzane Panic at your moms house
    Member

    Joined:
    Jul 24, 2012
    Messages:
    943
    Country:
    United States
    I can confirm it works on gateways latest emunand. I have no idea the firmware needed though.
     
  2. CarefulCrysis

    CarefulCrysis GBAtemp Fan
    Member

    Joined:
    Jan 25, 2013
    Messages:
    467
    Country:
  3. Veign06

    Veign06 Member
    Member

    Joined:
    May 18, 2008
    Messages:
    174
    Country:
    United States
    But they didnt upload a pic for proof? wherez da proof??? <<---- SARCASM for anyone else that can't catch on ;)
     
  4. DragonSky

    DragonSky GBAtemp Advanced Fan
    Member

    Joined:
    Oct 27, 2010
    Messages:
    777
    Country:
    Belgium


    Posted this already. So the game will be sure 9.0.
     
  5. ShadowOne333

    ShadowOne333 GBAtemp Guru
    Member

    Joined:
    Jan 17, 2013
    Messages:
    9,889
    Country:
    Mexico
    Yeah I did mention that the game won't be pass that version, but no one seems to believe me. XD
     
  6. Veign06

    Veign06 Member
    Member

    Joined:
    May 18, 2008
    Messages:
    174
    Country:
    United States
    It was sarcasm...

    [​IMG]
     
  7. Xzi

    Xzi GBAtemp's Resident Plok Expert
    Member

    Joined:
    Dec 26, 2013
    Messages:
    10,307
    Country:
    United States
    Who needs a pic when you can go get the game right now on the interwebs? I'll confirm when I'm playing it what firmware is required.
     
  8. DragonSky

    DragonSky GBAtemp Advanced Fan
    Member

    Joined:
    Oct 27, 2010
    Messages:
    777
    Country:
    Belgium
    He is ser
    They are sure that the game isn't 9.x when the console comes with 9.x.
    It is pretty weird then unless it is the usa version that comes lower firmware.
    And if the site says it is 9.0 so it must be.
     
  9. Veign06

    Veign06 Member
    Member

    Joined:
    May 18, 2008
    Messages:
    174
    Country:
    United States
    Jesus...see the post above you lol.
     
  10. Xzi

    Xzi GBAtemp's Resident Plok Expert
    Member

    Joined:
    Dec 26, 2013
    Messages:
    10,307
    Country:
    United States
    I know, it was already confirmed by http://3ds.essh.co/ a couple pages back anyway. They don't just post bullshit. Just excited that we got an early dump.
     
  11. Veign06

    Veign06 Member
    Member

    Joined:
    May 18, 2008
    Messages:
    174
    Country:
    United States
    Exactly, thus my need for sarcasm lol...
     
  12. lamende

    lamende GBAtemp Regular
    Member

    Joined:
    Dec 4, 2014
    Messages:
    250
    Country:
    United States
    It's leaked now, and I'm on 9.0 and it works. So i think its just 9.0 required
     
  13. DragonSky

    DragonSky GBAtemp Advanced Fan
    Member

    Joined:
    Oct 27, 2010
    Messages:
    777
    Country:
    Belgium
    Yeh sorry what I'm just saying if the usa comes with a lower firmware or then it might be bullshit yeh.
     
  14. Jo Martin 54

    Jo Martin 54 Member
    Newcomer

    Joined:
    Nov 5, 2014
    Messages:
    10
    Country:
    Is it possible to use this rom to update emunand to 9.0 ?
     
  15. ShadowOne333

    ShadowOne333 GBAtemp Guru
    Member

    Joined:
    Jan 17, 2013
    Messages:
    9,889
    Country:
    Mexico
    Yes it is.
     
  16. Xzi

    Xzi GBAtemp's Resident Plok Expert
    Member

    Joined:
    Dec 26, 2013
    Messages:
    10,307
    Country:
    United States
    If it's not trimmed. I'm not sure if it is or not. Even if it is there will definitely be a full dump when the release date comes, and you will be able to use that.
     
  17. zoogie

    zoogie playing around in the dsiware
    Developer

    Joined:
    Nov 30, 2014
    Messages:
    8,091
    Country:
    Micronesia, Federated States of
    No, the game is 7.1.0
     
  18. lemanuel

    lemanuel Maxconsole's All-Knowing Lurker
    Member

    Joined:
    Dec 11, 2014
    Messages:
    2,095
    Country:
    Portugal
  19. ShadowOne333

    ShadowOne333 GBAtemp Guru
    Member

    Joined:
    Jan 17, 2013
    Messages:
    9,889
    Country:
    Mexico
    What?
    It has already been confirmed to be 9.0E.
    Where do you get that from?
     
  20. thorasgar

    thorasgar Checkout my evil Soon-in-ator™
    Member

    Joined:
    Jul 3, 2010
    Messages:
    3,780
    Country:
    United States
    The update on the cart is 9.0. The required minimum firmware to run is 7.1

    Just a nice present to the community from Nintendo.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - believe, require,