Question Emummc activity appears on sysnand

Discussion in 'Switch - Exploits, Custom Firmwares & Soft Mods' started by Vaehnor, Aug 2, 2019.

  1. Vaehnor
    OP

    Vaehnor Newbie

    Newcomer
    1
    Aug 2, 2019
    Spain
    I've been using nsps on my emummc cfw partition. I removed the SD card and it prompted me to power off, I did. When it booted (no autorcm, no anything) it loaded the sysnand, as expected, and I could see the nsps I installed on the emummc partition and when I checked my play activity it was up to date, including my activity playing the nsps.

    No partition was connected to the internet, I can still restore the sysnand with the clean backup I have but I just wanted some clarification on what's going on.

    Thank you.
     
  2. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    19
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Mar 17, 2010
    Norway
    Alola
    Are you sure emuNAND is even working?
    I named one of the profiles "Emu" and changed the icons on them so that I can easily tell the difference.
    If your emuNAND is set up incorrectly or not found Atmo will happily boot your sysNAND.
     
  3. Vaehnor
    OP

    Vaehnor Newbie

    Newcomer
    1
    Aug 2, 2019
    Spain
    It didn't seem to be working. I created the emuMMC partition again with the current state of my eMMC and it seems to be working now. I'll just restore my sysnand with the clean backup I have.

    Thank you.
     
    HiD likes this.
Loading...