Hacking Will the HB Launcher work on the latest firmware?

D

Deleted User

Guest
Yes, yes it does. The Homebrew Launcher can be run on almost all firmwares.
Firmwares 1.0.1-2.1.3 are not compatible, as these firmwares are missing the sndcore2 library which HBL uses for sound.
Firmwares 5.1.1-5.3.1 are not compatible, as there is no public entry-point to run HBL within.
All other firmwares are compatible, including the latest (5.5.1).

As @Marko76 said, a lot of people on these forums would appreciate it if you read the Definitive Guide to Wii U Hacking before asking questions. Thanks.
 

You may also like...

General chit-chat
Help Users
  • No one is chatting at the moment.
    Veho @ Veho: https://www.youtube.com/watch?v=q7oQCRliu-w +1