Misc Wifi broken on Original DS, can someone help?

BWizZ

Member
OP
Newcomer
Joined
Jan 23, 2009
Messages
15
Trophies
0
XP
99
Country
United States
I have a nintendo DS Original which I got about a month ago, everything works perfectly fine except for the Wifi. When I go to pictochat and hit the stylus on a room I cannot enter a room, yet my nieces nintendo ds lite instantly joins the room upon tapping a room. Castlevania: Order of Ecclesia can't even get to the main menu because the system tries to access the Wifi component immediately after the intro video, you can tell by the green light flashing...the game freezes repeating the same note and the light continually blinks, which leaves no other option but to switch the system off. On games that allow you to set up nintendo wifi connection, like zelda phantom hourglass, selecting search for access point makes the screen come up saying its searching but you cannot back out of it, and have no choice but to restart the system, same with manually entering the router settings and trying to manually test the connection, no choice but to restart.

I took the nintendo ds apart in hopes of being able to fix the problem, figuring it might be a disconnected antenna or something, but everything appeared to be connected just fine, the antenna was plugged into the motherboard, the wifi/speaker board next to the top screen had no problems and no wires were broken or anything. I then decided to pry the metal plating off of the wifi board thats on the main motherboard, thinking that their might be a chip broken off or something, but again nothing appeared to be damaged in any way.

I have tried searching the internet for a solution to this problem but the farthest I got was the nintendo repair site telling me i need to get it repaired for 75 bucks which is totally not worth it IMO. If anyone can help me in solving the problem myself I would be most appreciative.

BTW its a firmware v3 original ds, hasn't been flashed or anything
 

Big Green

Well-Known Member
Newcomer
Joined
Nov 30, 2008
Messages
79
Trophies
0
XP
224
Country
United States
The wifi data was probably deleted.

You could send your mac adress from one ds to another if you are planning on getting a new DS. That way all of your records will be intact, but the data on the original will be deleted. Nintendo doesn't wan't there to be to ds's wth the same friend code because of problems and stuff like that.

Someone probably did that with the ds you have.
 

BWizZ

Member
OP
Newcomer
Joined
Jan 23, 2009
Messages
15
Trophies
0
XP
99
Country
United States
Wow I just did some reading and some posts said that the originating ds would no longer be able to go online after the transfer. Would flashing the DS restore its online capabilities? or is there any way to restore wifi data?
 

BWizZ

Member
OP
Newcomer
Joined
Jan 23, 2009
Messages
15
Trophies
0
XP
99
Country
United States
I still have not found a solution to my problem..will flashing the DS restore whatever wifi data is missing?
 

You may also like...

General chit-chat
Help Users
  • K3N1 @ K3N1:
    The wolf tried eating her but failed
    +1
  • M4x1mumReZ @ M4x1mumReZ:
    God help us all
  • M4x1mumReZ @ M4x1mumReZ:
    *little red riding hood grabs the shotgun*
  • K3N1 @ K3N1:
    Well shit my ring camera needs charged I wonder what was stolen from me
  • RedColoredStars @ RedColoredStars:
    Just opened 10 youtube tabs on my phone in chrome. Not even half of half of 600MB. lol
  • K3N1 @ K3N1:
    Which phone do you have
  • RedColoredStars @ RedColoredStars:
    a nearly 6 yr old moto g5 plus
  • RedColoredStars @ RedColoredStars:
    Not saying its not happening for you. Your image is right there. I just dont know why yours is so high and mine is so low. :)
  • K3N1 @ K3N1:
    It could be other factors high ram refresh rate etc
  • RedColoredStars @ RedColoredStars:
    know a good app to double check? perhaps my phones own memory usage stats is full of shit. lol
  • K3N1 @ K3N1:
    Samsung UI is probably a ram hog as it is
  • RedColoredStars @ RedColoredStars:
    Yeah. Could be a number of things. My old ass phone has a custom rom on it too so a lot of the bloat is gone, and its not using the moto UI
  • M4x1mumReZ @ M4x1mumReZ:
    @K3N1, I'm using an XCover 5
  • FAST6191 @ FAST6191:
    re youtube on phones. Newpipe is the way
  • FAST6191 @ FAST6191:
    3x playback speed and no adverts plus whole load of other things.
  • K3N1 @ K3N1:
    Until it gets a lawsuit notice
  • FAST6191 @ FAST6191:
    Not sure what path they would use for this one
  • FAST6191 @ FAST6191:
    On a different note entirely I randomly ended up on a hardware mods website. Lot of stuff for the GBA and DS it seems that I had missed entirely.
  • FAST6191 @ FAST6191:
    as well as the option to pay $2 for a surface mount standard fuse
  • Oleboy555 @ Oleboy555:
    i use re vanced
  • K3N1 @ K3N1:
    VPN YouTube premium $15 a year with a Turkey connection lol
  • M4x1mumReZ @ M4x1mumReZ:
    D, E, F, G...
    M4x1mumReZ @ M4x1mumReZ: D, E, F, G...