1. Kris_CL

    Kris_CL GBAtemp Regular
    Member

    Joined:
    Oct 21, 2020
    Messages:
    111
    Country:
    Chile
    Also another thing, the guide mentions a wii u folder, do i need to put the sd card into my wii u before hacking it so it can make that folder?
     
  2. tfocosta

    tfocosta GBAtemp Z-Warrior
    Member

    Joined:
    Jun 2, 2020
    Messages:
    595
    Country:
    Canada
    No, you can create if from scratch in your computer as a new folder. But it needs to be located in the root of your SD card like this:

    Code:
    I:\wiiu
    Assuming that "I:\" is your SD card.

    sd-root-png.png
     
    jeannotte likes this.
  3. Kris_CL

    Kris_CL GBAtemp Regular
    Member

    Joined:
    Oct 21, 2020
    Messages:
    111
    Country:
    Chile
    Oh ok, will do that when i get it
     
    tfocosta likes this.
  4. CJB100

    OP CJB100 Programmer, Media Producer, Hardware Repair
    Member

    Joined:
    May 8, 2016
    Messages:
    490
    Country:
    United States
    Damn, I can't believe this thing is still up. I won't be around, nor do I intend to keep supporting this project. I'll obviously keep hosting all the files in the post, but don't message or ask me for help lol. Just needed something off the old GBA Temp account. xD
     
    Last edited by CJB100, Nov 2, 2020
    T1MEB0MB, jeannotte and tfocosta like this.
  5. Zhongtiao1

    Zhongtiao1 GBAtemp Advanced Fan
    Member

    Joined:
    Feb 24, 2015
    Messages:
    801
    Country:
    United States
    Anyone know why I keep getting a DSI exception when trying to install the homebrew channel on vwii?

    I've used CTGP-R before if that helps
     
  6. marceloliv3

    marceloliv3 Member
    Newcomer

    Joined:
    Feb 24, 2016
    Messages:
    12
    Country:
    Brazil
    Ive been trying to install the HBC on a system with stock/previously untouched vWii for a couple days now, but for some reason the hackMii installer never get past the scam warning screen. I let it sit there for more than one hour and it never shows the "press 1 to proceed" message.

    Ive been searching this forum (and the internet) for the last couple days but i cant find anyone else reporting this issue. Found a couple similar reports but on the Wii, and in those cases the user did mess up the iOSes of his system. On my wiiu im sure all the iOS are untouched/stock, so im kinda lost.

    P.S - followed instructions found here https://gbatemp.net/threads/guide-vwii-unbrick-guide-by-garyodernichts.528329/#HBL-not-working . I can launch YAWMM elf, but it locks up after i press (a) on the iOS to use selection screen

    Edit.: Video showing YAWMM attempt (cant install wad with iOS31, locks up with iOS58)

    Edit2: After spending another evening trying EVERYTHING to get Wuphax method to work (including redoing the entire process with 7 different sd cards), i gave up on it and went ahead with the Smashstack method instead (since i own Brawl)

    And im happy to report that it worked right away!

    So my conclusion is that the Wuphax method doesnt work on every wiiu . Btw, my wiiu also gave black screens on GC injects (but those work perfectly now with the recently released Nintenont fix for wiiu hang ups)

    WIN_20201116_21_55_38_Pro.jpg WIN_20201116_21_56_12_Pro.jpg
     
    Last edited by marceloliv3, Nov 17, 2020
  7. protivakid

    protivakid GBAtemp Regular
    Member

    Joined:
    May 6, 2014
    Messages:
    160
    Country:
    United States
    Does the XYZZY key dumping part of this guide no longer work? Seeing "fatal error: SEEPROM_Mound failed" when I try.

    Looks like the link is no longer working, I don't suppose you have 1.2.2 still kicking around anywhere?
     
  8. godreborn

    godreborn GBAtemp Legend
    Member

    Joined:
    Oct 10, 2009
    Messages:
    17,537
    Country:
    United States
    aren't you glad I backup everything?
     

    Attached Files:

    protivakid likes this.
  9. protivakid

    protivakid GBAtemp Regular
    Member

    Joined:
    May 6, 2014
    Messages:
    160
    Country:
    United States
    I am however it looks like this is still 1.2.1. I was hoping to try 1.2.2 as that seemed to fix an error on the vWii
     
  10. godreborn

    godreborn GBAtemp Legend
    Member

    Joined:
    Oct 10, 2009
    Messages:
    17,537
    Country:
    United States
    dunno. that's what was is in the thread when I used it.
     
  11. protivakid

    protivakid GBAtemp Regular
    Member

    Joined:
    May 6, 2014
    Messages:
    160
    Country:
    United States
    Yeah, 1.2.1 gives an error now but I saw 1.2.2 fixed this. I was hoping @calvinbui could share the file again

    Edit I got xyzzy 1.30 to work, my issue was a bad meta.xml file. All good over there now.

    I had the same issue and my problem was that I was pressing '+' on the WiiMote not the '1' button. Finally found this guide that showed me what to do with pics:
    https://wii.guide/dump-wads.html
     
    Last edited by protivakid, Dec 30, 2020
  12. TheDreadedAndy

    Newcomer

    Joined:
    Jan 23, 2021
    Messages:
    3
    Country:
    United States
    I'm having some issues getting d2x-installer, xyzzy, and YABDM to work. d2x doesn't show the v10 betas as an option, and xyzzy and YABDM claim success but silently write nothing to my SD card. I've been trying to make this work since last night and nothing I've tried has worked. I've:
    • Ensured that none of my SD cards are locked.
    • Tried three different SD cards, including a fat32 2gb non-hc card, a fat16 2gb non-hc card with no partition label, and a fat32 64gb microsd card. All three issues persist on all three cards.
    • Checked the XML files, folder structure, etc more times than I can count. I've used premade archives with it already setup and split archives with the beta in a seperate archive, in which case I followed a guide on extracting it correctly and then double checked with the XML files.
    • Tried running each application with and without a USB stick plugged in, just in case that was causing a problem.
    • Searched for solutions online, and nothing I've found solved the issue.
    In every situation, the same issues persist. I was at least able to get a picture of the output for xyzzy, I'm not sure if that's what it would be writing to keys.txt though. I don't think the issue is with the SD cards, because I used one of them to softmod my brothers vWii a few months ago, and one of them dumped my nand without issues (I didn't try the others for nand dumping because it takes like 2 hours).

    If it matters, I didn't follow this guide to get HBC on my vWii. I did that using SmashStack years ago (I wanna say it was around when Smash 4 came out).

    Relevant software versions:
    • HBC 1.1.2
    • IOS 58 v25.32 (HBC says this, d2x-installer/xyzzy/YABDM claim its v6432)
    • d2x-cios-installer mod 2.2
    • Xyzzy v1.3.0 (unofficial) (pulled from DarkMatterCore's github)
    • Yet Another BlueDump MOD v1.85 (pulled from DarkMatterCore's github)
    Some of these versions are different from what this guide recommends. I tried updating after the files this guide provides didn't work.

    I'm pretty stuck at this point, any help is appreciated, thanks :)
     
  13. godreborn

    godreborn GBAtemp Legend
    Member

    Joined:
    Oct 10, 2009
    Messages:
    17,537
    Country:
    United States
    someone else had this problem with d2x at least, with version10 not showing up. don't use a micro sd if possible. I'm using a 256GB sd card with my wii u, and I never encountered a problem. I also used smash stack (still have the game. I bought it just for the exploit. ;)) @alexander1970 is pretty knowledgeable about the wii/vwii, so maybe he has a suggestion. other than the sd card suggestion, I don't know what else to try. it's really weird. I don't think a usb device being plugged in will have any effect.
     
    alexander1970 likes this.
  14. TheDreadedAndy

    Newcomer

    Joined:
    Jan 23, 2021
    Messages:
    3
    Country:
    United States
    I'll make sure to get a full SD when I upgrade, thanks. I just got everything fixed. Sounds nuts, but I had to tape down the lock switch on my SD card to get it to work. My Wii U had a death grip on the card that was in it when I pulled it out of my closet (damn near took pliers to it, and the pins on the sd card are pressed down now), so I'd guess that its locking the card when I put it in and unlocking it when I pull it out, but idk. Stopped having the death grip after I got that first card out of it, too, so I guess nothing makes sense. ¯\_(ツ)_/¯

    Thanks for the help!
     
  15. NoobletCheese

    NoobletCheese GBAtemp Regular
    Member

    Joined:
    Aug 12, 2018
    Messages:
    173
    Country:
    United States
    Is there a guide for how to uninstall or re-install vWii Homebrew Launcher? Or is it too risky?

    I'd like to reinstall it, to try and clear an aspect ratio bug where Homebrew Launcher displays in squished pillarbox 4:3 mode, for the purpose of ruling out that it might be causing an aspect ratio bug with Nintendont, which may be related to this:


    Strangely, the very first time I launched vWii Homebrew Launcher, it wasn't 4:3 pillarboxed. Only after the next reboot did the 4:3 pillarboxing occur, and now it is stuck this way. Hence I want to try re-installing Homebrew Launcher.
     
    Last edited by NoobletCheese, Feb 25, 2021
  16. flzmx

    flzmx pull requested once
    Member

    Joined:
    Nov 12, 2016
    Messages:
    123
    Country:
    United States
    if you look hard enough, there's a version of the homebrew launcher (FIX94's fork) with the exact issue mentioned fixed that you can try
     
    NoobletCheese likes this.
  17. NoobletCheese

    NoobletCheese GBAtemp Regular
    Member

    Joined:
    Aug 12, 2018
    Messages:
    173
    Country:
    United States
    I presume this is it?
    https://github.com/FIX94/hbc

    The problem is, I've already installed the standard hbl by method 1 here .
    Is it even possible to uninstall it and install Fix94's version instead?
     
  18. AparoidX

    AparoidX Member
    Newcomer

    Joined:
    Apr 22, 2008
    Messages:
    20
    Country:
    United States
    Having followed this tutorial meticulously, I was having a hell of a time getting a USB HDD working with USB Loader GX -- it would always freeze on "Loading USB device" before reaching the main menu. The only way out was to disconnect power from the Wii U. This solved all my issues! Now, is anyone willing to explain why that might be? :teach:
     
  19. gaga24

    gaga24 GBAtemp Regular
    Member

    Joined:
    Nov 28, 2016
    Messages:
    151
    Country:
    Not all usb hdd are supported. Some of them leads to a freezing usb loader gx.
    Try other usb hdd and use Y usb cable.
     
  20. alexander1970

    Member

    Joined:
    Nov 8, 2018
    Messages:
    13,186
    Country:
    Austria
    Good Morning. tee.gif

    A "simple" Explanation:

    The Wii U has a "not so good" USB Power Supply/Voltage.
    That is the Reason why you should not really use USB Sticks/Pen Drives/Thumb Drives/Flash Drives and HDD with a single USB Connection.
    It is also depending which Controller(Chip) is used in the USB Device(s).

    For the Wii for Example "older" USB Sticks are sometimes better working than Newer.

    For the Wii U - a HDD with Power Supply and an Y-Cable is a very good Choice.
    For the vWii - honestly the same.

    But or course,some Devices are working without that Recommendation Setup.

    Thank you.:)
     
    jeannotte likes this.
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Definitive, Hacking, Guide