SWITCH NOOB PARADISE - Ask questions here

Discussion in 'Switch - Exploits, Custom Firmwares & Soft Mods' started by epickid37, Nov 1, 2017.

  1. NFates

    NFates Wants to understand™

    Member
    7
    Mar 13, 2016
    Dominican Republic
    Probably home.
    My GameCube controllers (2) aren't connecting in Smash. I tested Cuphead and Mario Kart 8 Deluxe, and they work flawlessly, but in Smash they won't even show up. Tried restarting the console and game, changing controller ports and USB ports, and reinstalling the 3.0.1 Smash update. Nothing seems to work.

    Things to take in account:

    1- They worked before (1.2.1 update) but now I installed the 3.0.1 update and they don't anymore.

    2- The game is a cartridge, adapter and controllers are original, and as I said, work great on the menu and other games.

    3- Running FW 8.0.1 and Atmosphere 0.8.9 with sweet patches. Maybe it's the Atmos version?

    Thanks for any input!
     
  2. KennyMarlow

    KennyMarlow Newbie

    Newcomer
    1
    Apr 28, 2019
    Netherlands Antilles
    Updated to 8.0.1 and got most things and games to work. BUT new games seem to require that I go online to verify them before they start up, asking me to turn off Flight Mode etc... I haven't updated since 6.2 and have never seen this before. Am I doing something wrong or do we just need to wait for updates to bypass this?
     
  3. PsychoBabble

    PsychoBabble Advanced Member

    Newcomer
    1
    Apr 28, 2019
    Estonia
    Hang on a seond... are you really saying that I can buy a used Switch and hack it to play anything I want?!

    Do I have to use the paper clip or possess any coding skills?

    Dumb questions but this is the n00b-friendly, ask anything thread...
     
  4. pLaYeR^^

    pLaYeR^^ Doctor Switch

    Member
    8
    GBAtemp Patron
    pLaYeR^^ is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Sep 18, 2014
    Austria
    Austria
    Yes you can. You dont need any coding skills, you only need reading skills. Also you dont have to use a paper clip, just buy a jig from eBay.
     
  5. PsychoBabble

    PsychoBabble Advanced Member

    Newcomer
    1
    Apr 28, 2019
    Estonia
    "Jig"?

    I came to this site to ask about my old 3DS but then I start to see all these threads about the Switch!
    This site is insanely brilliant (just not for dev's)!

    I'm reading above about serial numbers on consoles to determine if it can be hacked... but I've no idea what to look for.

    Is there a guide somewhere with all information on hacking, serial numbers/firmware, where to download, what online restrictions (if any), etc., all in one place?
     
  6. pLaYeR^^

    pLaYeR^^ Doctor Switch

    Member
    8
    GBAtemp Patron
    pLaYeR^^ is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Sep 18, 2014
    Austria
    Austria
    Check your serial number here: https://gbatemp.net/threads/switch-...he-first-post-before-asking-questions.481215/
    Hacking your switch: https://guide.sdsetup.com
     
  7. NFates

    NFates Wants to understand™

    Member
    7
    Mar 13, 2016
    Dominican Republic
    Probably home.
    Already "solved". I had the hid-mitm module on the SD card. When I deleted it, things went back to normal. Before this, I downgraded to Atmosphere 0.8.8 (no module) and worked, updated to AMS 0.8.9 (no module) and still worked, then put ldn_mitm and hid-mitm and didn't work. When I deleted hid-mitm, the controllers worked again.

    Maybe the guys at Team AtlasNX would like to test this out. It was hid-mitm 0.1.1.
     
    Last edited by NFates, Apr 28, 2019
  8. ChokingVictim87

    ChokingVictim87 GBAtemp Advanced Fan

    Member
    5
    Feb 21, 2014
    Cardiff
    Whats the lowest Firmware Cuphead will work on guys?
     
  9. Priyam

    Priyam GBAtemp Regular

    Member
    5
    Jul 27, 2012
    India
    Does Atmos still work in the latest 8.1 system update? And what about Hb like tinfoil etc, can we still play our backups in the latest version?
     
  10. elm

    elm GBAtemp Advanced Fan

    Member
    6
    Jun 20, 2007
    United States
    I have a SX Pro on Firmware 7.0.1 and I'm trying to get Zelda VR working, but it keeps asking for an update?

    Thanks
     
  11. Hayato213

    Hayato213 GBAtemp Guru

    Member
    11
    Dec 26, 2015
    United States
    6.2 I think via repack.

    Atmosphere 0.89 work on 8.0.1
     
    ChokingVictim87 likes this.
  12. Hayato213

    Hayato213 GBAtemp Guru

    Member
    11
    Dec 26, 2015
    United States
    Update 1.6 load fine on 7.0.1 SX OS, I updated with via HBG Shop.
     
    elm likes this.
  13. elm

    elm GBAtemp Advanced Fan

    Member
    6
    Jun 20, 2007
    United States
    Ok Thanks Hayato213

    So do I download the SX Installer ?
     
  14. Hayato213

    Hayato213 GBAtemp Guru

    Member
    11
    Dec 26, 2015
    United States
    I used HBG shop for the update.
     
    elm likes this.
  15. elm

    elm GBAtemp Advanced Fan

    Member
    6
    Jun 20, 2007
    United States
    Ok Thanks Hayato213

    So do I download the SX Installer ?
    I've never used Tinfoil or Free Shop, but I assume you can use it with SX Pro.
    So once I open the folder do I update Zelda from there?
     
  16. Hayato213

    Hayato213 GBAtemp Guru

    Member
    11
    Dec 26, 2015
    United States
    It is a modified version of tinfoil, it has a game shop installer built in, but you need your own keys.txt as it asks for it, it should be able to pick up what you have installed and have the 1.6 update available for update. I never really used the SX Installer.
     
    elm likes this.
  17. Zap2000

    Zap2000 GBAtemp Fan

    Member
    3
    Oct 19, 2018
    United Kingdom
    Does anyone know what version of game SSBU I need for ken and piranha plant amibo to work I’m getting msg they not supported?
     
  18. beleami

    beleami Newbie

    Newcomer
    1
    Jan 5, 2019
    United States
    Hello guys, I don't know if this has been asked before but I am trying to update my firmware to 7.0 using ChoiDujourNX and after it updates (from 6.2) when I try playing a game it gives me an error "Unable to start software. Return to the Home Menu". Has anyone had this issue before?
    Downgrading back to 6.2 fixes that error, though.
     
  19. pLaYeR^^

    pLaYeR^^ Doctor Switch

    Member
    8
    GBAtemp Patron
    pLaYeR^^ is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Sep 18, 2014
    Austria
    Austria
    Place sigpatches for 7.0 on the root of your micro sd card.
     
  20. beleami

    beleami Newbie

    Newcomer
    1
    Jan 5, 2019
    United States
    I'm using ReinX, does your suggestion still apply?
     
Loading...