So I found a 3DS with FW 2.1.0-4U!

Discussion in '3DS - Flashcards & Custom Firmwares' started by iWeiner, Oct 24, 2014.

  1. iWeiner
    OP

    iWeiner Newbie

    Newcomer
    9
    0
    Oct 24, 2014
    United States
    Is there any point in keeping the firmware of my 3DS this low? Are exploits/game cards from that number still usable?

    Thanks in advance!
     


  2. CIH137

    CIH137 GBAtemp Regular

    Member
    148
    13
    Dec 9, 2013
    United States
    As far as I know, I would say no. Gateway only works on 4.1-4.5 so there's a reason to update it. There might be some really early homebrew on it but definitely nothing as good as what gateway brings to the table. I'd say get get a game that will update it to 4.1-4.5 and get a gateway. refer to this thread for games that are 4.1-4.5 also updating your emunand and other bits of information http://gbatemp.net/threads/3ds-noob-paradise-ask-questions-here.359035/


    To update to 4.1-4.5

    http://gbatemp.net/threads/list-of-games-that-will-update-to-4-5.359171/
     
  3. iWeiner
    OP

    iWeiner Newbie

    Newcomer
    9
    0
    Oct 24, 2014
    United States
    Darn, I only have Paper Mario and Mario Tennis for now... Might have to make a trip to the Gamestop Used section.
     
  4. CIH137

    CIH137 GBAtemp Regular

    Member
    148
    13
    Dec 9, 2013
    United States
    Well it is nice to have some real games anyways to get your unique header if you want to play games online. I plan to use my header to play some fantasy life online once the USA version hits the scene hopefully at midnight tonight or Friday.
     
  5. Abcdfv

    Abcdfv What comes around goes around.

    Member
    1,453
    590
    Dec 24, 2013
    United States
    You can also get a gamefly free trial get a game and cancel it before they charge you
     
  6. iWeiner
    OP

    iWeiner Newbie

    Newcomer
    9
    0
    Oct 24, 2014
    United States
    Nah, might be nice to have a separate version of Fire Emblem. Or I could always return the used copy and hold onto the credit/get a PS Vita game.
     
  7. Jao Chu

    Jao Chu GBAtemp Advanced Maniac

    Member
    1,921
    1,211
    Aug 20, 2013
    straya m8
    Do a NAND mod and make a dump of that System Menu version. Just for sentimental reasons.
     
  8. iWeiner
    OP

    iWeiner Newbie

    Newcomer
    9
    0
    Oct 24, 2014
    United States
    Actually, would 4.4 be enough to get started? Looked it up and Mario Tennis Open updates to that.
     
  9. CIH137

    CIH137 GBAtemp Regular

    Member
    148
    13
    Dec 9, 2013
    United States

    Yes, I use a 4.4 US. It can be 4.1-4.5 but some people like to think 4.4-4.5 is more stable.
     
  10. Abcdfv

    Abcdfv What comes around goes around.

    Member
    1,453
    590
    Dec 24, 2013
    United States
    Yeah that's fine
     
  11. Jao Chu

    Jao Chu GBAtemp Advanced Maniac

    Member
    1,921
    1,211
    Aug 20, 2013
    straya m8
    Anything between 4.1-4.5 will get you out of trouble.

    Although 4.1 is not ideal due to some issues with Gateways region free compatibility.
     
  12. iWeiner
    OP

    iWeiner Newbie

    Newcomer
    9
    0
    Oct 24, 2014
    United States
    Alright thanks everyone! Now I can play something in the meantime!
     
  13. Smash Br0

    Smash Br0 GBAtemp Advanced Fan

    Member
    571
    27
    Jun 6, 2009
    United States
    I heard 4.3 is the best, since Acekard 2i and another couple of DS flash cards got blocked via 4.4.

    I believe Paper Mario (U) has 4.3. Use that.
     
  14. Pestilence204

    Pestilence204 GBAtemp Fan

    Member
    308
    162
    Mar 15, 2014
    Canada
    Instead of checking that thread, use this site. http://3ds.essh.co/

    You can search for 4.1.0U, 4.2.0U, etc... and it'll show the games that have those updates. If you arent from USA, put the letter for the region. (E for Europe, J for Japan, etc.)

    Since I'm assuming you're from the US, Mario Tennis Open has 4.4.0U and Paper Mario has 4.3.0U

    EDIT: Just realized that you already noticed that...
     
  15. Arras

    Arras GBAtemp Guru

    Member
    5,862
    2,676
    Sep 14, 2010
    Netherlands
    Unless you have a really specific reason to want one firmware, anything from 4.1 to 4.5 will work.
     
  16. migles

    migles Mei the sexiest bae

    Member
    6,899
    4,633
    Sep 19, 2013
    Saint Kitts and Nevis
    my dad works for nintendo.
    you didnt get the record, one guy got one with 1.x firmware i think...
     
  17. Pox

    Pox GBAtemp Regular

    Member
    146
    19
    Sep 12, 2014
    Is this actually true?
    Mine is 4.1.0-8E on EUR console, and I am still didn't have opportunity to test it as I havent recived Gateway ( only have tested DS backups from USA region, on my r4).
    So are there any issues with this FW considering backups from different regions?
    This is the first time I hear for this.
     
  18. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    12,092
    5,166
    Mar 17, 2010
    Norway
    Alola
    gamesquest1 I think it was, mentioned that he hasn't heard of any reports of problems on 4.1 lately and that it was more a problem with earlier Gateway versions, so you should be good to go.
     
    Pox likes this.
  19. Jao Chu

    Jao Chu GBAtemp Advanced Maniac

    Member
    1,921
    1,211
    Aug 20, 2013
    straya m8
    Read here folks regarding region free and 4.1

    EDIT: Well that info seems current as of 2.0b1, maybe outdated.
     
  20. Pox

    Pox GBAtemp Regular

    Member
    146
    19
    Sep 12, 2014
    Thx for answer, I ll take it as it was a problem with the former versions.
    If region-spoofing doesn't work, well I ll report definitely.