FIXED Search function skip few years

Discussion in 'Site Discussions & Suggestions' started by Cyan, Jul 8, 2013.

  1. Cyan
    OP

    Cyan GBATemp's lurking knight

    Global Moderator
    18,308
    8,768
    Oct 27, 2002
    France
    Engine room, learning
    When I'm doing a search, it displays only the past few days, then skip result to 2011's post.
    It's doing the same in my profile -> posting > find all contents

    Costello said he rebuilt the search database few days ago and it would take few hours, I suppose it's completed by now. maybe the rebuilt process didn't end correctly?
     
  2. FAST6191

    FAST6191 Techromancer

    pip Reporter
    23,522
    9,360
    Nov 21, 2005
    I have noticed similar things the last few days as well, quite annoying when trying to search for some stuff I did in recent times.
     
  3. tj_cool

    tj_cool Site dev

    Supervisor
    9,992
    -1
    Jan 7, 2009
    Belgium
    This planet
    Can confirm, will need to look to the search index.
     
  4. Shady Guy Jose

    Shady Guy Jose GBAtemp Fan

    Member
    395
    151
    Sep 14, 2008
    Portugal
    How is this going? I noticed this problem too a while ago.
     
  5. Costello

    Costello Headmaster

    Administrator
    12,411
    5,700
    Oct 24, 2002
    I will rebuild the search index once again and see how it goes :)
    will post here once it's done
     
  6. Costello

    Costello Headmaster

    Administrator
    12,411
    5,700
    Oct 24, 2002
    I have finished rebuilding the search index (this takes about 3 hours).
    could anyone confirm whether the search is fixed or not? seems to work on my end
     
  7. TyBlood13

    TyBlood13 Weeaboo Trash

    Member
    1,487
    593
    Jul 1, 2012
    United States
    Kentucky
    Looks like it's working just fine now. Went through your posts on your profile and all looked normal. Went from today to at least 2011 without any giant gaps
     
  8. FAST6191

    FAST6191 Techromancer

    pip Reporter
    23,522
    9,360
    Nov 21, 2005
    I will have to try it properly but various searches that were failing for me before are now working.
     
  9. Cyan
    OP

    Cyan GBATemp's lurking knight

    Global Moderator
    18,308
    8,768
    Oct 27, 2002
    France
    Engine room, learning
    It's working fine for me now, thank you.
     
  10. FAST6191

    FAST6191 Techromancer

    pip Reporter
    23,522
    9,360
    Nov 21, 2005
    Just a bump of sorts as the fix for the lag seems to have returned us back to the skipping parts/missing things, perhaps even worse than before.