Ps3 Trophie

Discussion in 'Sony PlayStation 1 & 2' started by sportscarmadman, Nov 20, 2009.

  1. sportscarmadman
    OP

    sportscarmadman Advanced Member

    Newcomer
    80
    0
    Sep 17, 2009
    South East England
    Any help on this subject

    I got trophies but i never sync them with the server only a couple of times and then when I got a new hardrive it wouldnt get all the trophies back when i sync it with the server it only goes up to 5% 6% 7% and then stops my friends tell me that that you just have to keep trying and it eventually gives in

    ANY HELP? [​IMG]
     
  2. luke_c

    luke_c Big Boss

    Member
    3,587
    32
    Jun 16, 2008
    Land of England
    Keep re-syncing it, it occasionally fails for me but eventually it does work.
     
  3. sportscarmadman
    OP

    sportscarmadman Advanced Member

    Newcomer
    80
    0
    Sep 17, 2009
    South East England
    No need to worry posters it is now sorted

    It went from 0%-23% and then failed then i tried it again and then 0% to 46% and then i tried it again and it went from 0% to 36% then went straight to 100%
    But i cannot sync trophies still easyly and compare trophes but a least i have them back [​IMG]
     
  4. sekhu

    sekhu moo?

    Member
    1,156
    0
    Feb 14, 2007
    it's not just a problem for you lots of people reporting that the servfer is not syncing the trophies correctly, I can get to 38% before it spits out an error message. On the same machine I tried two further accounts and no love. ASked my friends to try it, and they couldn't get a successful sync either. I'm assuming they're doing some maintenace
     
  5. acturus

    acturus Advanced Member

    Newcomer
    96
    1
    Nov 18, 2009
    United States
    happens here too, i just keep trying and eventually it goes through. i noticed it made a difference in all my action online on ps3 when i switched to a static ip. it works better now but still happens
     
  6. TyrantGer

    TyrantGer Member

    Newcomer
    17
    0
    Apr 23, 2009
    It happens to me too. I get to 83% and then the error pops up. Then it takes about four tries to get it to sync.

    I've read an article from N4G that said that Sony is releasing an update on the 10th that'll fix the error....take that with a grain of salt, though, it is from N4G after all, lol!