no more update nags with gateway 2.3b!

Discussion in '3DS - Flashcards & Custom Firmwares' started by alexenochs, Sep 17, 2014.

  1. alexenochs
    OP

    alexenochs GBAtemp Fan

    Member
    422
    71
    Aug 30, 2010
    United States
    You read the title right I'm no longer having update nags with my wireless turned on I've been talking to gamesquest1 about this and he doesn't have it either so I have to ask is there anyone that IS still getting these nags? And if so what color and model is your 3ds also is your emu. And sys. Nands tied together? I'd like to find out if this works for everyone or just some people so we can see if this is a glitch or if it's a big feat. Gateway forgot to mention! Lets hope for the latter and remember
    Support the innovators not the imitators ;)
     
    Idaho and kyogre123 like this.


  2. Ryanrocks462

    Ryanrocks462 Wii U/3DS Hacker.. Will test anything, A Pirate

    Banned
    566
    221
    Jun 18, 2014
    United States
    California
    I'm still getting the nags on my sysnand. sysnand - version 4.5-10U Emunand version 8.1.0 latest. Original 3ds. Blue. Ambassador enabled
     
  3. alexenochs
    OP

    alexenochs GBAtemp Fan

    Member
    422
    71
    Aug 30, 2010
    United States
    Hmm see before you I only had info about my red xl. And gamesquests1 blue and black xls
     
  4. Abcdfv

    Abcdfv What comes around goes around.

    Member
    1,446
    588
    Dec 24, 2013
    United States
    I'm on the latest firmware, so no nags for me. I updated as soon as 2.3 dropped.
     
  5. redkeyboard

    redkeyboard GBAtemp Advanced Fan

    Member
    627
    154
    Jan 8, 2013
    United States
    Does 2.3b have a new nds installer? I still get the nag on sysnand also.
     
  6. Joe88

    Joe88 [λ]

    Member
    11,597
    2,824
    Jan 6, 2008
    United States
    NYC
    gateways updates should have no effect on what happens in sys nand
     
  7. kyogre123

    kyogre123 Mexican Pride

    Member
    2,919
    1,261
    Sep 23, 2013
    Mexico
    I don't have update nags simply because my internet connection is terrible; also I don't let my system NAND stay active too for long. Regarding the emuNAND, it's on 8.1, so it is just impossible to get update nags without an update available.
     
  8. KidIce

    KidIce Smart Ass

    Member
    949
    261
    Dec 22, 2005
    United States
    Uhm... I suspect you aren't getting nags because while in GW mode you are on a fully updated emuNAND. As long as the 3DS thinks you are on that firmware there is no reason for your 3DS to nag you... You have the latest. While on sysNAND you will still be nagged and as soon as Nintendo releases a new firmware will find your self nagged again on emuNAND/in GW mode.
     
  9. piratesephiroth

    piratesephiroth I wish I could read

    Member
    3,002
    1,618
    Sep 5, 2013
    Brazil
    yeah, I don't have update nags becuase my SYSNAND has blank Wifi settings.
     
  10. Pedeadstrian

    Pedeadstrian GBAtemp's Official frill-necked lizard.

    Member
    3,510
    1,562
    Oct 12, 2012
    United States
    Sandy Eggo
    I still have update nags. Red XL. 4.5 sys, whatever the most recent firmware is emu.

    I should also mention that Gateway's exploit causing update nags to be removed was first (or at least I saw him post about it first) posted by emo kid 68, who then contacted Gateway, and got a free unit from them out of it. That was a long time ago. So this is nothing new, but Gateway has yet to stop my XL's update nags, so I'm not sure what anyone is talking about.
     
  11. Saturosias

    Saturosias Sakura-sō Resident

    Member
    594
    290
    Dec 27, 2010
    United States
    I'm wondering if they patched the issue of EmuNAND WiFi settings transferring to SysNAND, because it has happened to me twice. That said, it hasn't happened since and I've since formatted my SysNAND, no nags ;3
     
    jonthedit likes this.
  12. Rinnux

    Rinnux GBAtemp Advanced Fan

    Member
    655
    313
    Aug 3, 2010
    United States
    Yeah I don't think the firmware removes update nag. I should have tested a lot more before posting that..
     
  13. piratesephiroth

    piratesephiroth I wish I could read

    Member
    3,002
    1,618
    Sep 5, 2013
    Brazil
    Yeah, every time you change the Wifi settings on EMUNAND, they are immediately copied to SYSNAND.

    Gotta always remember to wipe them after you leave System Settings.
     
  14. Abcdfv

    Abcdfv What comes around goes around.

    Member
    1,446
    588
    Dec 24, 2013
    United States
    I just keep sysnand full of fake wifi, it won't over write a profile that already there when you make one in emunand.
     
  15. alexenochs
    OP

    alexenochs GBAtemp Fan

    Member
    422
    71
    Aug 30, 2010
    United States
    For those of you saying I'm not getting nagged because I'm in emunand I'm talking about being in realnand on 4.3 and yes the gateway installer COULD do something about this but apparently something else is at work here as I'm not the only one without the nags and I had them before updating from 2.2 to 2.3 on sysnand
     
  16. 4gionz

    4gionz GBAtemp Advanced Fan

    Member
    786
    307
    Aug 16, 2014
    Canada
    The only way i see this happening is if you had an update nag in sysnand because the console had already downloaded a file previously when it was once connected to the internet and when updating emunand the console used that downloaded file to update your console hence no more nag, some people have reported trying to update to 8.1 and ended up on 7.1 even tho 8.1 was the latest firmware. maybe its for he same reason or maybe I'm way off who knows.

    So if the 3ds uses the file that the console downloaded and prepared for a sysnand update but emunand used it instead then the file is deleted and sysnand doesn't detect and update anymore if you disconnected it properly from the internet like your supposed to, And maybe some people still have the nag because they never removed the internet setting from their system nand

    Again all just wild speculation but its possible
     
  17. Abcdfv

    Abcdfv What comes around goes around.

    Member
    1,446
    588
    Dec 24, 2013
    United States
    Honestly that makes the most sense to me, I don't recall my system downloading an update when I did. Was done in a few minutes.
     
  18. averuki

    averuki Member

    Newcomer
    12
    1
    Jul 16, 2010
    Poland
    I just deleted wifi connection in sysnand after updating emunand. This way i have wifi always turned on but no internet connection in sysnand.
     
  19. alexenochs
    OP

    alexenochs GBAtemp Fan

    Member
    422
    71
    Aug 30, 2010
    United States
    Ok so with everyone's information I've come up with a theory to get rid of the nags for good or at least until there is another update first if your emunand isn't tied to your system nand (as in you haven't formatted sys nand since you made emunand) delete your emunand and create a new one once this is done make sure you setup a connection in both sys nand and emunand that are identical. Boot into system nand and let it download the annoying nagging update then go into emunand and update the flip side to this...to tell if my theory works is doing the same thing only with your Nands not tied together and seeing if it nags you still if it does then my theory was correct I myself do not want to test this.incase I made a mistake and updated sys nand by accident but could someone that can re flash their nand try this hey!
    gamesquest1 I'm looking at you my friend!
     
  20. gamesquest1

    gamesquest1 Nabnut

    Member
    14,119
    9,455
    Sep 23, 2013
    well im pretty sure the update is stored inside the nand....so if its downloaded in sysnand, it would only prompt in sysnand,....tbh like you i haven't had a update prompt in quite a while now, even if i leave it in sysnand for a few minutes, it used to prompt pretty much any time i left it in sysnand over like 30 seconds after a fresh boot, im not sure whats happened there, i haven't formatted the nand or anything, connection settings are still set up in sysnand (cba changing them :P)....whatever the reason im not complaining