1. berlinka

    berlinka You have sustained a lethal injury.
    Member

    Joined:
    Jul 31, 2003
    Messages:
    3,148
    Country:
    Netherlands
    Not that it matters a bit but this is what the page states:
    What You'll Need:

    Homebrew Channel installed already
    IOS249 rev7 or 8 installed already (GUIDE HERE for 3.4/3.3 users if you need it)
    SD Card
    This .rar file DOWNLOAD


    If this is a guide for newbies (it's what Kongnutz said) how can a non-technical newbie like myself know what IOS249 is?? I follow this scene from the beginning but all these IOS terms makes my head spin. I tried searching and finding out stuff, but I never can get my head round it. If Kongnutter just said "You WILL need a cIOS otherwise you're fucked for life" I would have stayed clear. It's not for nothing that I never installed a cIOS before, because I've always been very careful with installing things on my Wii.
    But just this time only I thought "Well, that looks very safe and trustworthy".....and look what happened! I fucked myself thanks to NO WARNING AT ALL from mister Kongnutz. You can all say all you want, but if you where in my shoes right now you would be angry as hell too. Being the careful Wii user I am I thought I could do this, but just this little line "IOS249 rev7 or 8 installed already" is not enough to make this a newbie guide.

    I'm so angry!
     
  2. Praxis

    Praxis GBAtemp Regular
    Member

    Joined:
    Mar 26, 2009
    Messages:
    117
    Country:
    United States
    No offense dude, but your reaction to "You will need IOS249 installed" was "I don't know what this is, so I'll just proceed without it"? Seems like the wrong decision :/

    I was confused by it too- I didn't know IOS249 == cIOS, as I'm a noobie to Wii homebrew. I got on Kongnutz' Live Chat and ASKED him what it was.


    Also, you're not "****ed for life". This is day 2 after an update. SOMEONE is going to come up with a method to downgrade new 4.0 Wii's to 3.2 to install homebrew channel, and you'll be able to use this method to downgrade, install IOS249, and reupgrade. I give it a week, a month tops. You're just stuck for a little while.
     
  3. Valgreen

    Valgreen GBAtemp Regular
    Member

    Joined:
    Nov 22, 2008
    Messages:
    297
    Country:
    Canada
    that little line which says "ios249 rev7 or 8 installed already" IS ENOUGH for almost all competent people. if you are that much of a noob, you should not be modding your wii. dont blame others for your lack of knowledge and understanding. there is numerous guides on installing cios out there.

    if you dont understand it, dont do it...simple as that..

    hell he even linked you to a guide which you DID NOT FOLLOW!

    and as always, these mods come with NO WARRANTY and only support in the forums.. you are taking the risk by doing them...quit your bitching and accept the fact that YOU messed up..
     
  4. frogcloset

    frogcloset Member
    Newcomer

    Joined:
    Nov 20, 2008
    Messages:
    29
    Country:
    United States

    the only reason you would be reacting like this is that you have a pile of "backup" discs that the originals of have suddenly disapeared.

    if youve been "backing up" wii games since the start then youve dont pretty well in regards to saving money.

    deal with it.
     
  5. NikoK

    NikoK GBAtemp Regular
    Member

    Joined:
    Jan 30, 2008
    Messages:
    219
    Country:
    Canada
    This realistically makes the HBC pointless considering we could just make .wad the new standard for apps......injecting the elf file into the .wad with a custom image.
     
  6. CapeCrusader

    CapeCrusader Member
    Newcomer

    Joined:
    Dec 19, 2008
    Messages:
    45
    Country:
    United States
    Am I missing something or what. If you do update to 4.0 using this or any other current method preloader and starfall go away and no longer work. So what happens when a new game like Punch-Out or whatever comes out and requires you to install updates or loads updates automatically in order to play. You can lose it all as the new updates just may remove all that you worked for. Am I wrong in thinking this?
     
  7. frogcloset

    frogcloset Member
    Newcomer

    Joined:
    Nov 20, 2008
    Messages:
    29
    Country:
    United States

    far from wrong

    ive got the feeling nintendo held back the main releases until 4.0 was out.

    the next few games (punchout for certain) will force an update or reuse to work, nintendo are finally been clever.
     
  8. Daileon

    Daileon GBAtemp Regular
    Member

    Joined:
    Nov 16, 2006
    Messages:
    267
    Country:
    Brazil
    This is because the guide tells you to do the Nintendo update, and they fix the damn Trucha bug. In theory, if you have done the Waninkoko Update, they would work fine. I don't know if there's a way to workaround this.

    So I think that the OP must let clear that the Nintendo update fixes the Trucha bug, and recommend the Waninkoko update, in my opinion.

    BTW, THANKS A LOT to the OP! I was searching for this since yesterday morning. I love you [​IMG]

    To the brazilians, I've made a COMPLETE guide to install this, in all possible Wii versions, if somebody want, just tell me!

    PS.: Scrubbed are not Trucha-ed.
     
  9. games2007

    games2007 GBAtemp Regular
    Member

    Joined:
    Nov 28, 2008
    Messages:
    263
    Country:
    United States
    I followed the guide.
    I had my Wii Softmii'd at 3.2U and updated to 4.0 as I followed the guide.
    Now I can't play N64 Virtual Console games at all.
    I can still play Tetris Party, however.
    I copied SSB64 and Paper Mario to my SD card and they won't load. Paper Mario is legit, SSB isn't. Tetris Party isn't legit either, but it works.
    I'm going to see if I can install wads and play a pirated game from my SD card alone.
     
  10. Praxis

    Praxis GBAtemp Regular
    Member

    Joined:
    Mar 26, 2009
    Messages:
    117
    Country:
    United States
    Help the noob out for a second.

    Nintendo's update fixes the Trucha bug. What does this mean?
    i.e., can I still play Tatsunoko vs Capcom in Gamma?

    I don't really know what the Trucha bug's impact is :/ Sorry.

    Posts merged

    Did you install IOS249? And can you play SSB64 when it's on the Wii, not SD card?
     
  11. --=ZerO=--

    --=ZerO=-- GBAtemp Regular
    Member

    Joined:
    Jan 18, 2006
    Messages:
    279
    Country:
    Gambia, The
    No, not necessarily.

    There are 2 Ways to Scrub a Disc...

    1. The bad method (TRUCHA)
    --> Resulting ISO < 4,7GB
    --> garbage data is ripped off the ISO
    --> uses Trucha Bug

    2. The good method (0xFF)
    --> Resulting ISO is still 4,7GB
    --> garbage data is ripped off the ISO
    --> better to compress by packers(RAR, 7zip, ...) than the unscrubbed ISO
    --> no Trucha

    If u change partitions WiiScrubber may use the Trucha too...
     
  12. OriginalHamster

    OriginalHamster UStealthy
    Member

    Joined:
    Nov 2, 2008
    Messages:
    3,380
    Country:
    Cote d'Ivoire
    Now this is strange.
    Being in 3.2 I lost my Sin and Punishment download ticket -I purchased the game because I love it-, I ''uninstall'' the game though Wadmanager so I screw my download ticket in the process, within the game and the save.
    Now I'm on 4.0, I decide take a look at the Wiishop Channel to check Virtual Console Arcade, I see my transfered games, and guess what.... my mother friging downloading ticket was there, after 1 month the thing was totally erased and happen to appear now.

    Guess is my lucky day
     
  13. timtlm

    timtlm Advanced Member
    Newcomer

    Joined:
    Mar 5, 2008
    Messages:
    96
    Country:
    United States
    So, it doesn't ask me "do you want to patch IOS60?"

    It just asks me if I want to install the shop channel after IOS60 installs.

    What do I do?
     
  14. brucelaa

    brucelaa Member
    Newcomer

    Joined:
    Jan 30, 2008
    Messages:
    14
    Country:
    Thx followed the guide, updated from 3.2e wii chipped. Everything works like a charm, except custom disks, but they load fine with geckoos, so no probs. Really nice to be able to load from sdcard.
    Thank you very much [​IMG]
     
  15. Gamemaster1379

    Gamemaster1379 GBAtemp Advanced Fan
    Member

    Joined:
    May 5, 2008
    Messages:
    653
    Country:
    United States
    I looked through a few pages and tried to find an answer, but all I saw was bickering, and considering the low and unresponsive loading rates of the site, it's really not worth waiting, so I suppose I'll just ask.

    Has this affected Softmii in anyway or does this method allow it to still work?
     
  16. FireFreek

    FireFreek GBAtemp Regular
    Member

    Joined:
    Aug 11, 2008
    Messages:
    184
    Country:
    United States
    Yeah, i'd like to know as well if softmii works.
     
  17. fukseliten

    fukseliten GBAtemp Regular
    Member

    Joined:
    Apr 19, 2008
    Messages:
    134
    Country:
    Norway

    I installed 4.0 with waninkokos installers , thereby keeping my old modified IOS files . I have cios rev.08 installed so I installed the menuupdate from page one . This means Im supposed to have what you say , but my gh discs still wont boot ,and my multigame isos wont boot either .

    please remove your "Retaining all functions" sentence BECAUSE ITS A LIE . If it really retained all functions my gh customs and multiimage discs (probably trucha signed) would still work from disc channel . and they dont...............
     
  18. REALDEAL

    REALDEAL GBAtemp Regular
    Member

    Joined:
    Jan 15, 2009
    Messages:
    132
    Country:
    no m8 softmii, starfall/preloader /cioscorp all gone
     
  19. DarkLG

    DarkLG Wow One Shiny Ribbon!!!!
    Member

    Joined:
    Jun 21, 2007
    Messages:
    1,401
    Country:
    United States
    So this will let me play wads from the sd card???
     
  20. muzz

    muzz GBAtemp Regular
    Member

    Joined:
    Jul 22, 2008
    Messages:
    163
    Country:
    United States
    I wanted to stay on 3.2 because I like my custom menu but I wanted the shop channel. If anyone is interested in the same the tool linked in the guide in the first page will allow you keep your 3.2sysmenu, and everything else in tact and additionally give you access to the Shop Channel. I don't care about the SD VC access, it really does nothing for me and SDHC card in the front slot, why; homebrew has been doing it for some time and loadmii is nice because I am not going to abuse my nand. Whoever modified that tool referenced in the post I'd like to say thank you.

    I do however have a question someone could answer. It's more of a could that be done sort of thing....

    Update to 4.0 either with Waninkoko's 4.0 updater, then use the tool to patch IOS60+61 or the official route coupled cIOS downgrader if you have the cIOS revX installed. Then use wadmanager to reinstall the older IOS30 that's not stubbed and then reinstall sysmenu3.2, would that have also worked in theory? If so, the result would be the same other than IOS16 would also have to be replaced if you installed it over the stubbed one.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - install, System, guide