mset without linker on 4.5 + 2.1 browser

Discussion in '3DS - Flashcards & Custom Firmwares' started by madri1, Mar 10, 2015.

  1. madri1
    OP

    madri1 GBAtemp Regular

    Member
    170
    6
    Feb 15, 2006
    France
  2. Cyan

    Cyan GBATemp's lurking knight

    Global Moderator
    18,753
    9,035
    Oct 27, 2002
    France
    Engine room, learning
    here you can use different browser version :
    https://gbatemp.net/threads/release-custom-rop-loader-html.379531/

    but it doesn't include browser version from 2.x :(
    it's for 4.x to 9.x only
    I don't know why 2.x is not provided. YifanLu didn't or couldn't make one?

    Only Gateway supports 2.x browser, but it doesn't allow code.bin launching, it's only for encrypted Launcher.dat files.
    rxTools works with 2.x, but I think it's using gateway's launcher.dat format.

    Until 2.x is possible with code.bin, you'll have to find a DS flashcart to install the MSET exploit.
     
  3. madri1
    OP

    madri1 GBAtemp Regular

    Member
    170
    6
    Feb 15, 2006
    France
    thanks for the answer.
    Unfortunately, i have a linker but it didn't work with the 4.5 3ds update. It's a crappy r4i gold 3ds revision 6, which don't support the latests upgrades ... on 2013 the website said that we will see "SOON" an upgrade for revision 6. Still waiting