Megaman 9 takes me back to the system menu.

Discussion in 'Wii - Hacking' started by blazingwolf, Sep 23, 2008.

  1. blazingwolf
    OP

    blazingwolf GBAtemp Fan

    Member
    387
    6
    Jul 30, 2007
    United States
    This is really weird, when I try to start the Megaman 9 Channel, the game takes me straight back to the system menu, I'm on 3.3U and have enough blocks for the save, anyone know whats wrong?
     
  2. DJPlace

    DJPlace P!ssed OFF Pyscho of GBA!!

    Member
    4,670
    414
    Apr 16, 2008
    United States
    maybe bad download or something? try redownloading it. or search somewhere else for it.
     
  3. blazingwolf
    OP

    blazingwolf GBAtemp Fan

    Member
    387
    6
    Jul 30, 2007
    United States
    Nope, worked on my friend's Wii just fine. I have no idea what's wrong. Its frustrating because I've never had or even heard of t his problem.
     
  4. creffca

    creffca GBAtemp Regular

    Member
    192
    0
    Feb 1, 2007
    United States
    You need to update your wii to 3.3.
     
  5. blazingwolf
    OP

    blazingwolf GBAtemp Fan

    Member
    387
    6
    Jul 30, 2007
    United States
    Turns out my Wii was on 3.2U afterall, updating now, thanks.
     
  6. OsCatalepticos

    OsCatalepticos Member

    Newcomer
    48
    0
    Jan 8, 2007
    United States
    Carson, California
    thats funny... my wii is still on 3.1U and i have no problems....
     
  7. Ryupower

    Ryupower Brood

    Member
    2,935
    441
    Oct 8, 2007
    United States
    did you BUY it at the Store?
    or
    GET it the other way
     
  8. Notorious9i6

    Notorious9i6 Advanced Member

    Newcomer
    59
    4
    Sep 29, 2006
    United States
    running on 3.2U and i run the game fine
     
  9. blazingwolf
    OP

    blazingwolf GBAtemp Fan

    Member
    387
    6
    Jul 30, 2007
    United States
    Updating to 3.3U fixed it for me.
     
  10. 1NOOB

    1NOOB GBAtemp Fan

    Member
    381
    25
    Sep 9, 2006
    Canada
    Inside My Head...

    i asked in the emgaman tread but noone answered me , can i update my wii with a .wad? because i removed every update on my game
     
  11. blazingwolf
    OP

    blazingwolf GBAtemp Fan

    Member
    387
    6
    Jul 30, 2007
    United States
    Update via the internet.
     
  12. 1NOOB

    1NOOB GBAtemp Fan

    Member
    381
    25
    Sep 9, 2006
    Canada
    Inside My Head...
    i cant connect it
     
  13. Miles

    Miles GBAtemp Fan

    Member
    367
    0
    Apr 28, 2008
    United States
    nevermind

    Dunno why, but it works fine for me on 3.2
     
  14. OsCatalepticos

    OsCatalepticos Member

    Newcomer
    48
    0
    Jan 8, 2007
    United States
    Carson, California
    got it the other way
     
  15. Rock Raiyu

    Rock Raiyu Clock Up

    Member
    5,065
    38
    Jul 14, 2007
    United States
    Walking the path of heaven
    Yeah, it worked for me on 3.2U.
     
  16. jesterscourt

    jesterscourt Not Brad.

    Member
    2,212
    83
    Jan 3, 2007
    United States
    Weren't people also having this trouble with the Final Fantasy Crystal Chronicles game?
     
  17. Hadrian

    Hadrian Better than Craigslist

    Former Staff
    16,979
    3,098
    Oct 12, 2004
    I did with that, Defend Your Castle and Dr Mario.

    Fine now I've updated though.
     
  18. samsam12

    samsam12 Test

    Banned
    818
    0
    May 13, 2008
    United States
    A House
    works on 3.2 for me. awesome game [​IMG]
     
  19. tnt118

    tnt118 Member

    Newcomer
    37
    1
    Jun 26, 2007
    United States
    Quick question, semi-related, as I'll be getting Megaman tonight when I get home. I've already got the homebrew channel installed. Is there any disadvantage to upgrading to 3.3 at this point? I don't want to shoot myself in the foot if it might cause me to not be able to do some things in the future. At the moment I don't have a modchip, although there's a slim chance I might consider it in the future.
     
  20. Arceles

    Arceles Member

    Newcomer
    22
    0
    Aug 15, 2008
    Mexico
    You just need to install the IOS37 wad (with wad manager) for the megaman 9 game to work on systems with no 3.3u firmware... confirmed by me, it uses to reboot my wii until I installed the IOS37 wad.