Lost backup to return from 2.1 to previous firmware after A9LH (HELP!)

Discussion in '3DS - Flashcards & Custom Firmwares' started by DrakeLyon, Aug 11, 2016.

  1. DrakeLyon
    OP

    DrakeLyon Console Perfectionist

    Member
    301
    64
    Sep 15, 2015
    United States
    Alabama
    Is there any way for me to recover? I don't have any of my backups, including the one I need for Section 5 of https://github.com/Plailect/Guide/wiki/Part-5-(arm9loaderhax).
    I'm at a real loss here, what am I supposed to do to update or get this working? Am I perma-bricked? I still have access to the Luma configuration menu.
     


  2. DrCrygor07

    DrCrygor07 Italian Wario Ware bootleg©

    Member
    1,688
    623
    Sep 4, 2014
    Italy
    Old 3ds or new 3ds?
     
  3. shadowofdarkness

    shadowofdarkness GBAtemp Fan

    Member
    485
    156
    Apr 17, 2007
    Canada
    O3ds or n3ds?

    o3ds can just do a normal update. I don't know what to do if it's a n3ds.
     
  4. TheCyberQuake

    TheCyberQuake Certified Geek

    Member
    3,086
    1,928
    Dec 2, 2014
    United States
    Las Vegas, Nevada
    how do you not have any of your backups. By that point in the guide you should have at least 3 backups to work with.
     
    retrofan_k likes this.
  5. DrakeLyon
    OP

    DrakeLyon Console Perfectionist

    Member
    301
    64
    Sep 15, 2015
    United States
    Alabama
    I have an O3DS. The drive I was using to hold my backups failed on me. I just removed my drive from my laptop and there wasn't a single file on there...
    If I could access a way to upgrade my 3DS from a payload or recovery then I would be good and still have A9LH to go off of.
     
  6. Skyshadow101

    Skyshadow101 The Sky Is The Limit!

    Member
    910
    312
    May 22, 2016
    United States
    The Underground
    Since you have an o3ds, you can just update to 11.0 after installing A9LH.

    Sent from my Browser on a New 3DS XL with A9LH
     
  7. Quantumcat

    Quantumcat Dead and alive

    Member
    10,357
    5,469
    Nov 23, 2014
    Australia
    Canberra, Australia
    You should be able to update with a game cartridge. Not sure if using system settings to do a normal update is a good idea or not.
    Note to others: keep your backups in at lease three different places including one cloud storage.
     
    TheCyberQuake likes this.
  8. DrakeLyon
    OP

    DrakeLyon Console Perfectionist

    Member
    301
    64
    Sep 15, 2015
    United States
    Alabama
    The only issue is that Luma can't boot up a 2.1. NAND. I get a black screen. If I can get a payload that at least loads up my 2.1. firmware I can just update from the system settings or the Plaisysupdater.
     
  9. Skyshadow101

    Skyshadow101 The Sky Is The Limit!

    Member
    910
    312
    May 22, 2016
    United States
    The Underground
    You needed that backup. Maybe you could ask @Aurora Wright to make a payload for 2.1. If she doesn't, you're in a bad situation. If you noticed that your drive failed before you installed A9LH, you could've updated to 11.0 and at least have a functional 3ds that can be hardmodded.

    Sent from my Browser on a New 3DS XL with A9LH
     
  10. Quantumcat

    Quantumcat Dead and alive

    Member
    10,357
    5,469
    Nov 23, 2014
    Australia
    Canberra, Australia
    Ah good point. Does recovery mode work?
     
  11. evandixon

    evandixon PMD Researcher

    Member
    1,665
    786
    May 29, 2009
    United States
  12. TheCyberQuake

    TheCyberQuake Certified Geek

    Member
    3,086
    1,928
    Dec 2, 2014
    United States
    Las Vegas, Nevada
    From what I understand 2.1 doesn't have recovery mode, or it doesn't work well if at all for some reason.

    — Posts automatically merged - Please don't double post! —

    I think it was removed from the main guide because from what I can tell it's inaccurate. You can't launch a game cart to update to 4.x from 2.1 because you don't have access to the home menu because you can't boot into 2.1 with CFW.
     
  13. evandixon

    evandixon PMD Researcher

    Member
    1,665
    786
    May 29, 2009
    United States
    Wait... you have A9LH installed over 2.1 sysnand?
     
  14. DavidRO99

    DavidRO99 Average Ryzen user.

    Member
    975
    280
    Jun 11, 2016
    Korea, North
    your back-door
    Cant he install the payload that boots without SD, remove the SD, put the game cart in and the SD and then update?
     
  15. Quantumcat

    Quantumcat Dead and alive

    Member
    10,357
    5,469
    Nov 23, 2014
    Australia
    Canberra, Australia
    It used to be that you would just get the OTP in 2.1, update to 9.2 and THEN install a9lh.

    — Posts automatically merged - Please don't double post! —

    I still don't think it would boot on 2.1. It's still a9lh even if it's the mini CFW and not Luma.
     
  16. DrakeLyon
    OP

    DrakeLyon Console Perfectionist

    Member
    301
    64
    Sep 15, 2015
    United States
    Alabama
    Well I uninstalled A9LH and now I can get to the home menu again. Anyone know a good way to update to 9.0 from 2.1 so I can try and reinstall A9LH again?
     
  17. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    7,828
    3,107
    Mar 16, 2012
    United States
  18. Quantumcat

    Quantumcat Dead and alive

    Member
    10,357
    5,469
    Nov 23, 2014
    Australia
    Canberra, Australia
    If you're on 2.1.0-4 you can get your OTP and install a9lh from 9.2. The method is here: https://github.com/Plailect/Guide/wiki/Browser-OTP
    You will have to update to 9.2 manually though. If you check the 9.2 update guide it will probably tell you to update to 4.x with a cart and hen use rxTools. An alternative if you have CN or FF is to use a cart to update to 9.2 and then the primary to use homebrew (as your browser would be too low for browserhax)
     
  19. gkoelho

    gkoelho GBAtemp Advanced Fan

    Member
    545
    133
    Apr 16, 2015
    Brazil
    the Most safe option is to get a CN\sky3ds and just cart update to something 9.0-9.2
     
  20. Ar5chK3ks

    Ar5chK3ks GBAtemp Regular

    Member
    132
    14
    Mar 14, 2016
    Gambia, The
    Since you already got your OTP the only thing you can do is updating through a game to a version equal 4.X or above 4.X, but under not higher than 9.2.
    This link gives you the exact steps and a link to a database with the FW versions a game comes with: https://github.com/Plailect/Guide/wiki/Cart-Update
    If you don't have a game cart with FW between 9.0 and 9.2 you need to do this afterwards: https://github.com/Plailect/Guide/wiki/rxTools-Browser
    Good luck :3

    EDIT: @gkoelho a game cart with 9.2 would be perfect, but if he doesn't have one with 9.2 but with a lower FW he doesn't need to buy any other game and would still be fine :3
     
    Last edited by Ar5chK3ks, Aug 11, 2016
    DrakeLyon likes this.