Left for a week, now I'm in the dark :(

Discussion in 'Wii - Hacking' started by Photokon, Nov 15, 2008.

Nov 15, 2008
  1. Photokon

    Newcomer Photokon Member

    Nov 2, 2008
    United States
    Okay, I had exams this past week so I wasn't exactly on the scene, but I've been reading about Gamma and I obviously want to upgrade. I'm running a 3.2U, HB .9, backuploader .3 and the associated cIOS that went with that (honestly I have no idea which one I have or how to check). Do I need to uninstall stuff to upgrade? What about my current backup channels that I added, do I need to remove the WADs through the WAD manager? Sorry if these have been asked, but going through 60 pages hasn't yielded much since most people are highly involved in the scene and don't re-elaborate on points they already know. [​IMG]

    edit: Saw the Wii loader issue thread. I can post there if need be and a mod wants to move this.
  2. malverns

    Newcomer malverns Advanced Member

    Sep 24, 2008
    United Kingdom
    Ok, basically shit has gone down in the last couple of hours or so....

    GAMMA backup loader 0.3 has been released...

    DOWNLOAD that... it comes with the new cios and the app so just slam all of that into your directory and install the new CIOS first (it will overwrite your old one, no need to remove it)

    and BAM your shit is all updated..

    I cant post links just download from the official thread
  3. kashin

    Member kashin GBAtemp Fan

    Oct 19, 2008
    No you don't need to uninstall anything pér se, the backup loaders can work alongside of eachother and the cIOS will just overwrite the old one.

Share This Page