Hacking Im losing my mind now so is the wife HEELLP me !!!!!!!

terance

Active Member
OP
Newcomer
Joined
Sep 4, 2019
Messages
30
Trophies
0
Age
40
XP
96
Country
New Zealand
ok ive hacked my vita got vitashell have my filezilla all sussed downloaded patch1.psa have my total commander sorted i think i have the correct eboot.bin have maidumptool as far as i can see ive dumped my call of duty declassified but i find when i turn off vita i have to dump it again???? what my issue is i cant load my mods i want to load -infiniteammo and the debug menu which i believe is -retailcheats but just cant seem to work it out ive put my files in ux0:app/pcsb00213 maybe my maidumptool is set wrong maybe im not putting my files in right spot , yesterday i got sent a video showing me how someone else done it but it wasnt very clear really fast and i just cant get there i been trying to do this for hours everyday for about a week and i just cant let it go its like a obsession but now the wife and kids want my time back its beating me PLEASE SOMEONE ANYONE BRAKE IT DOWN FOR ME IN WRITING ON VIDEO AND WITH LINKS !!! please i praying for help thanks guys hope to have someone save me asap
 
  • Like
Reactions: IncredulousP

terance

Active Member
OP
Newcomer
Joined
Sep 4, 2019
Messages
30
Trophies
0
Age
40
XP
96
Country
New Zealand
it doesnt matter somehow my memory card has been corrupted and ive had to reset my vita card still corrupted though so ill have to buy a new one so i will have to hack it right back from the beginning all over again it only took me a week lol
 

Ericthegreat

Not New Member
Member
Joined
Nov 8, 2008
Messages
3,455
Trophies
2
Location
Vana'diel
XP
4,307
Country
United States
it doesnt matter somehow my memory card has been corrupted and ive had to reset my vita card still corrupted though so ill have to buy a new one so i will have to hack it right back from the beginning all over again it only took me a week lol
Next time will be easier, could be the corruption was your problem in the first place.
 

terance

Active Member
OP
Newcomer
Joined
Sep 4, 2019
Messages
30
Trophies
0
Age
40
XP
96
Country
New Zealand
Next time will be easier, could be the corruption was your problem in the first place.
ive reset the vita and the molecular symbol is still there on start up even though i have no hacks on the vita as it been reset is that bad ?
 

terance

Active Member
OP
Newcomer
Joined
Sep 4, 2019
Messages
30
Trophies
0
Age
40
XP
96
Country
New Zealand
https://vita.hacks.guide/finalizing-setup

make sure you have all the plugins listed above working..... then use a nonpdrm version of the game..... don't use maidump

also if you are using mods ensure you have repatch plugin installed aswell
my memory card even though not formating still asks as if it can be read it let me reinstall h-encore vitashell molecularshell is that weird or a good thing
 

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
    Xdqwerty @ Xdqwerty: @SylverReZ, I always get fresh air back home from school, I go on motorcycle +1