PSTV Can't get 128GB microSD card in SD2VITA to auto-load content

BigDaddyWeaves

Well-Known Member
OP
Member
Joined
Jun 28, 2018
Messages
368
Trophies
0
XP
1,457
Country
United States
First I have to take my memory card out of the SD2VITA
Then I have to Mount as uma0 in Vita Shell
Then Mount as ux0 in Vita Shell
And finally, the games are accessible
But I don't want to do this every time I boot into my PSTV I once had a 500GB memory card and it just booted right into the SD2VITA memory card I plugged in on the side of the Vita in the game card slot. Please someone help me I've done just about everything I can think of. Luckily I still have access to Vita Shell and auto plugin II but I think the problem lies within the auto plugin I hear YAMT is MUCH BETTER. Also here's my ur0:/tai folder
ur0:tai/
Osyscall6.skprx
catherinefbhd.suprx
config.txt
config.txt.bak
config_backup.txt
henkaku_config.bin
keys.bin
nonpdrm.skprx
p4goldenhd_1280x720.suprx
p4goldenhd_1920x1080.suprx
reFOOD. skprx
VitaNearestNeighbor.suprx

I got rid of
catherinefbhd.suprx
p4goldenhd_1280x720.suprx
p4goldenhd_1920x1080.suprx
reFOOD. skprx
VitaNearestNeighbor.suprx
as I had no idea how they got on my device. Help from ANYONE would be greatly appreciated. I just want to auto-boot into my SD2VITA game card, this shouldn't be this hard. I've done it before like I said with a 500GB memory card.
I followed the following directions:


1) Download the zzBlank.img image (done)

2) Download AutoPlugin.vpk by theheroGAC off GitHub (I got the updated one don't worry) - Still haven't tried YAMT yet...
Install it but don’t run it yet

3) Backup your Vita Memory Card (ux0) to your computer via VitaShell using USB or FTP
Make sure you have hidden files enabled and hidden operating system files enabled.
Overwrite any existing files when / if it asks you to.

4) Put your microSD card into your computer

5) Download the latest release of Win32 Disk Imager

6) Open Win32 Disk Imager AS ADMINISTRATOR and select zzBlank.img from your computer

7) Select your microSD and click Write

8) Take out your microSD card and then put it back in again

9) Make sure you safely eject and then plug it back in!

10) Format your card from Windows

File System: exFat

Allocation Unit Size:
Default Allocation Size (default allocation size for every card under 200GB)
64k for 256GB and above (Am I getting this wrong? I've heard that 128GB cards can sometimes use 64k instead of the default allocation size.)

DO NOT put a volume label

QUICK FORMAT

11) Copy the ux0:/ backup you made earlier to the SD Card

When asked about Indexer Overwrite the files (choose the left option or copy new over the old)

ADD AutoPlugin.vpk to VPK folder and install it.

EJECT the microSD card safely.

12) Put the SD Card into the SD2Vita adapter and place in the PSTV
Restart the PSTV (you can still have the official memory card in at this point)

12) Turn on the Vita with both the SD2Vita card in as well as the internal memory card. Open up AutoPlugin II and choose setup SD2Vita or I believe the 3rd option it is.

C:\Users\owner\Documents\PS Backups (SLIM & PSTV)\PS Vita Slim Backup\PS Vita

13) Make sure SD2Vita is plugged in and has some apps in it like
1) Molecular shell
2) Auto Plugin II
3) Vita Shell
After installing the plugin it should restart the Vita
AutoPlugin II should look like this:
Press Triangle to save the settings.

MCD (Official memory card) uma0 (USB port) - I tried none (Unmounted) with this, still nothing
INT (Internal memory on Vita 2K/PSTV) none (Unmounted)
GCD (SD2VITA) ux0 (LiveArea applications)
UMA (USB or PSVSD on Vita 3G) none (Unmounted)

14) When powered back on you should check the settings-System Settings- System Information your new storage should be showing
I HAVE APPS plenty of them on the SD2VITA and they show up but only when I plug in through USB AIO Card reader with my 128GB microSD card inserted.

EDIT: When I placed my 512GB SD2VITA into the PSTV it worked everything loaded properly and there were no issues. Any tips on getting a 128GB to work would be helpful I'm thinking I should change the cluster size. And reload everything back onto the memory card.
EDIT: I am now trying to get my 128GB card to work through YAMT and VitaDeploy but I keep getting this error, "format failed c1-2755-9" When I go to format my memory card. Also, I came across another problem...I don't have a proper "config.txt" file in my ur0:/tai folder I was reading online and it said I could rename it to "boot_config.txt" to get YAMT to start working and now....ugh.
 
Last edited by BigDaddyWeaves,

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
  • No one is chatting at the moment.
    Psionic Roshambo @ Psionic Roshambo: https://www.youtube.com/watch?v=iIpfWORQWhU +1