[HELPP] 3.4u version Error 002

Discussion in 'Wii - Hacking' started by dmaximum, Mar 16, 2009.

Mar 16, 2009
  1. dmaximum
    OP

    Newcomer dmaximum Newbie

    Joined:
    Mar 16, 2009
    Messages:
    2
    Country:
    Canada
    hi gang,
    my wii is 3.4u and used backup loader gamma 0.3. When i tried to play Sonice and Dark Knight (US), I burnt my DVD by nero, and change IOS 55 to IOS 249 by using IOSPatch 1.2, and delete update file by using WiiUR-v1.0. But when I loaded the backup DVD by backup loader gamma 0.3, the screen changed to a blue screen and showed system Error #002. I am wondering if any one who can help me to fix this problem WITHOUT downgrade.
     
  2. tj_cool

    Supervisor tj_cool Stuff

    Joined:
    Jan 7, 2009
    Messages:
    9,942
    Location:
    This planet
    Country:
    Belgium
    Replace your backup launcher with a version that has 002 fix
    You can download the channel versions on this site
    You can also SEARCH for them
     

Share This Page