Help on updating wii

Discussion in 'Wii - Backup Loaders' started by Luigipenguin, Jun 17, 2012.

Jun 17, 2012

Help on updating wii by Luigipenguin at 7:56 PM (537 Views / 0 Likes) 10 replies

  1. Luigipenguin
    OP

    Banned Luigipenguin Banned

    Joined:
    Jan 25, 2012
    Messages:
    137
    Country:
    United States
    alright i got sick of 4.1 becuase it doesnt make any sense so i want to update to 4.3. How should i do that?? I downgraded using dop-mii so should i upgrade using dop-mii???
     
  2. AbdallahTerro

    Member AbdallahTerro da KiNG

    Joined:
    Jan 14, 2012
    Messages:
    5,974
    Location:
    Ideas factory :)
    Country:
    Lebanon
    ModMii/MMM best combo imho
     
  3. Luigi2012SM64DS

    Banned Luigi2012SM64DS G-old member

    Joined:
    Aug 27, 2011
    Messages:
    2,060
    Location:
    Minecrapt
    Country:
    Canada
    just don't update.
    4.3 makes less sense then 4.1. (they were just made to block homebrew)
     
  4. Lostbhoy

    Newcomer Lostbhoy Advanced Member

    Joined:
    Aug 23, 2009
    Messages:
    97
    Location:
    Scotland
    Country:
    United Kingdom
    4.1 is considered probably the most stable (at least the last stable version anyway). Like Luigi says above, 4.2/3 were just made to block and remove HBC. I've been on 4.1 since I modded in 2009....no probs whatsoever with anything.
     
  5. LWares87

    Member LWares87 The 'Wise' Merchant

    Joined:
    Oct 19, 2008
    Messages:
    1,691
    Location:
    Colchester, England
    Country:
    United Kingdom
    just do a Syscheck, using Syscheck GX (ModMii, Download Page 2) and update your IOSes, cIOS, cMIOS and whatever else using the ModMii Syscheck update wizard. you'll need syscheck.csv from the root of your sd card.

    if you want to stay on sm4.1, don't install either ios70(ios60) and ios80(ios60) or sm4.3 (which will be called systemmenu_4.3U_vXXX)
     
  6. Lacius

    Member Lacius GBAtemp Psycho!

    Joined:
    May 11, 2008
    Messages:
    3,911
    Location:
    St. Louis, Missouri
    Country:
    United States
    4.2 and 4.3 are pointless. All that matters is that you have the latest IOS and cIOS files installed on your Wii. Run a sysCheck and use ModMii to make sure you have the latest IOS files installed.
     
  7. Luigipenguin
    OP

    Banned Luigipenguin Banned

    Joined:
    Jan 25, 2012
    Messages:
    137
    Country:
    United States
    understood but i had wii game launching problems when i was 4.1. i was trying to load a wii game from USB (backup mind you) and the game never loads.

    I had heard some rumors that 4.3 introduced USB 2.0 so faster wii game speed and when i was on 4.3 wii games did work!!

    I will stay on 4.1 however i have Just one little question. I am geting a 16gb sdcard so i can put wii games on it. but if i put the sd card on WBFS mode will it be read by the wii??


     
  8. JoostinOnline

    Member JoostinOnline Certified Crash Test Dummy

    Joined:
    Apr 2, 2011
    Messages:
    10,834
    Location:
    The Twilight Zone
    Country:
    United States
    Most everything has been gotten around by now, but it's still pointless to update. You will have more brick recovery options if you stay on 4.1.
     
  9. A50SNAKE

    Newcomer A50SNAKE Member

    Joined:
    Jan 23, 2009
    Messages:
    15
    Country:
    Canada
    ...deleted...
     
  10. Maxternal

    Member Maxternal Peanut Gallery Spokesman

    Joined:
    Nov 15, 2011
    Messages:
    5,210
    Location:
    Deep in GBAtemp addiction
    Country:
    Costa Rica
     
  11. Luigi2012SM64DS

    Banned Luigi2012SM64DS G-old member

    Joined:
    Aug 27, 2011
    Messages:
    2,060
    Location:
    Minecrapt
    Country:
    Canada
    u updated didn't you.
    and no its not a rumor that 4.3 has usb 2.0 its just an ios that you can have on 4.1 or earlier/later.
    updating was just a waste of time.
     

Share This Page