GATEWAY 3.1.x with 'Classic' 3DS (XL)

Discussion in '3DS - Flashcards & Custom Firmwares' started by SirByte, Mar 17, 2015.

  1. SirByte
    OP

    SirByte GBAtemp Fan

    Member
    495
    191
    Dec 30, 2012
    Canada
    With all the hubbub about N3DS support etc. we (Gateway?) seem to forget that there is also a large base of Classic 3DS (XL) owners out there, some with 9.x firmware, some still on 4.x (mset).

    Does 3.1.x have any advantages for regular 3DSes? Gateway only says they might implement this for classic 3DS so it apparently doesn't work yet.
     
  2. zoogie

    zoogie simple pimp tool

    Member
    6,510
    8,386
    Nov 30, 2014
    United States
    If you read GW's press release, they mention they'll support old3ds if there is enough interest.
     
  3. endoverend

    endoverend AKA zooksman

    Member
    GBAtemp Patron
    endoverend is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    2,847
    3,560
    Jun 6, 2013
    United States
    It would be nice because I don't think you need internet to launch the exploit this way (using CN or OOT).
     
  4. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    12,326
    5,335
    Mar 17, 2010
    Norway
    Alola
    I thought the lack of support for old 3DS was just the entry point. The update itself should work fine by other methods.
     
  5. thorasgar

    thorasgar Checkout my evil Soon-in-atorâ„¢

    Member
    3,405
    1,844
    Jul 3, 2010
    United States
    "Stability Enahncements". :rolleyes:
     
  6. mitroux

    mitroux GBAtemp Regular

    Member
    263
    51
    Sep 12, 2007
    Macau
    i am waiting for an update , i got a 3dsxl that has 9.2 and zelda ,but no web browser.... and the zelda hack only hangs when trying with latest luncher.dat