Freezing game pad & TV after kernel loadiine and forced shutdown.....

Discussion in 'Wii U - Hacking & Backup Loaders' started by Sorock762, Nov 4, 2015.

  1. Sorock762
    OP

    Sorock762 Newbie

    Newcomer
    8
    1
    Nov 4, 2015
    Canada
    SOLVED

    Hi guys , i am actually trying the guide.

    and i have activated tubehax and blocked nintendo domain on my routeur.
    I've followed the guide until i've reaching the line about Opening the loadiine kernel.

    But when I click on Kernel Loadiine , my gamepad and my TV screen goes Black with red and white pixels.

    And all i can do is a Forced shutdown...tried it several time..

    Can anyone help me , please ?

    Regards,

    20151103_204031.jpg
     
    Last edited by Sorock762, Nov 5, 2015
  2. fiveighteen

    fiveighteen High Hopes and Low Expectations

    Member
    1,755
    1,261
    Jun 30, 2008
    United States
    This will happen (probably a lot) until it finally succeeds. Once it works once, it will work almost every time after that. You just have to get through the struggle of getting it to go the first time.
     
    Sorock762 and TotalInsanity4 like this.
  3. Sorock762
    OP

    Sorock762 Newbie

    Newcomer
    8
    1
    Nov 4, 2015
    Canada
    i've have read a thread about the blackscreen on the forum and you answered :

    fiveighteen said:
    Try getting the regular Kernel Exploit to run first. Just keep trying with the tricks @Mikenuun posted. It will work eventually. Once the regular one works then the modded one will too. And at least you don't have to hard reboot the Wii U every time the race attack fails with the regular exploit.

    So i will try it by the Regular Kernel. I'll keep you in touch if it work.

    Thanks,
     
    Last edited by Sorock762, Nov 4, 2015
  4. fiveighteen

    fiveighteen High Hopes and Low Expectations

    Member
    1,755
    1,261
    Jun 30, 2008
    United States
    The rest of ours are still working fine lol.
     
    Sorock762 likes this.
  5. digipimp75

    digipimp75 GBAtemp Regular

    Member
    289
    119
    Jan 16, 2014
    United States
    Try this: Open the web browser, and open about 3 different tabs and navigate to sites like facebook.com, youtube.com, and whatever other content-rich site you can think of. Then close the browser, reopen it, and retry the loadiine kernel.

    I was having this same issue as you, and after following that process it started working. You might get "race attack failed" a few times when launching the loadiine kernel, but it should at least help the freezing and screen artifacts.
     
    fiveighteen and Sorock762 like this.
  6. Sorock762
    OP

    Sorock762 Newbie

    Newcomer
    8
    1
    Nov 4, 2015
    Canada
    Thanks ! i'll try it this evening !
    Appreciate.
     
  7. fiveighteen

    fiveighteen High Hopes and Low Expectations

    Member
    1,755
    1,261
    Jun 30, 2008
    United States
    I think theoretically you can try either one of the exploits. They are the same but use different parts of memory. Just gives you something else to invest hope in if you've all but given up on the other exploit. :creep:
     
    Sorock762 likes this.
  8. cavolo

    cavolo GBAtemp Regular

    Member
    162
    29
    Jun 3, 2015
    France
    Happens a lot to me in the beggining (two afternoon of try to let you know), just dont be to fast I think, now that I wait a few seconds, it work everytimes. But keep trying :d
     
    Last edited by cavolo, Nov 4, 2015
  9. Sorock762
    OP

    Sorock762 Newbie

    Newcomer
    8
    1
    Nov 4, 2015
    Canada
    Merci !
     
  10. Sorock762
    OP

    Sorock762 Newbie

    Newcomer
    8
    1
    Nov 4, 2015
    Canada
    None of these tips are working fine.. :/ , i've opened 3 rich website , on 3 tabs , closed the browser and reopened. Still Freeze while using normal kernel and loadiine kernel.
     
  11. gamesquest1

    gamesquest1 Nabnut

    Member
    14,119
    9,455
    Sep 23, 2013
    just to clarify, what FW are you on and where are you loading the exploits from?
     
  12. Sorock762
    OP

    Sorock762 Newbie

    Newcomer
    8
    1
    Nov 4, 2015
    Canada
    FW : 5.3.2 U

    Using the link from eclipsesin.github.io
     
  13. gamesquest1

    gamesquest1 Nabnut

    Member
    14,119
    9,455
    Sep 23, 2013
    give self hosting a go,some people who had issues with online hosts found self hosting more reliable....personally since the last update to eclipesins page i haven't had a single failed attempt of launching the kernel exploit....it seems the index's size can have a pretty big impact on reliability, and not everyone has the same configuration, where as some people seem to fair better with lots of stuff on the page, others seem to have more luck using the basic plain html page......or we are all delusional and at the mercy of RNGesus
     
    Sorock762 likes this.
  14. Sorock762
    OP

    Sorock762 Newbie

    Newcomer
    8
    1
    Nov 4, 2015
    Canada
    Finally it work ! After several times to Hardreset its worked. thanks all
     
    digipimp75 likes this.
  15. isamudyson

    isamudyson Member

    Newcomer
    19
    5
    Jan 23, 2016
    Iceland
    Dear canadian fellow,
    I just discovered your message.
    By the way, my situation is pretty the same...but you solved it !
    Could you kindly describe your work step by step ?
    Thanks.
     
  16. ando2011

    ando2011 Member

    Newcomer
    23
    2
    Apr 2, 2016
    just head to wiiubru.com from the browser instead