Hacking Ez Flash Omega Fire Emblem Eur (En, Es, It) doesn't save

Cuikis

Member
OP
Newcomer
Joined
Jun 12, 2018
Messages
18
Trophies
0
Age
33
XP
77
Country
Spain
Hi, I know this is a recurrent topic, but after read all the open thread about, I still don't know what the problem is.

This is the ROM info I am using:

No-Intro Name: Fire Emblem (Europe) (En,Es,It)
(No-Intro version 20130720-015858)
ROM/File SHA-1: F2EB087E9254FAA7656EC6F1CF81FA701A853124

I think is a clean ROM. As far as I know, the 1.04 firmware 6 was suppossed to quit the autosave function of Fire Emblem game series in order to avoid the save problem, but I swear I've repeated four times different groups of chapters because of this not saving issue. I am really desperate. I've tried using NOR memory and launching it normally, but it doesn't mind.

What is more frustrating is the fact that sometimes the game saves, and sometimes not, and there is no logical clue about what exactly the problem is.

Thanks in advance for the answers, and sorry for the cyclic thread, but as I've said, I am completely lost here.
 

EZ-Flash2

Official EZ-FLASH Stuff
Member
Joined
Jul 16, 2003
Messages
1,101
Trophies
1
XP
3,191
Country
China
We removed all fire emblem series battle field auto save. the manual suspend and chapter save are fine.

I‘d tested the rom with same sha-1 as yours. save function works well.
 

You may also like...

General chit-chat
Help Users
  • No one is chatting at the moment.
    K3N1 @ K3N1: https://youtu.be/JEFuHlAkoJs