DSiXL Acekard error message

Discussion in 'Acekard' started by 1070ss, Mar 2, 2012.

  1. 1070ss
    OP

    1070ss Newbie

    Newcomer
    3
    0
    Mar 2, 2012
    France
    I am joining this forum to seek help for my boy, as it seems that my little boy has been on the net thru his DSiXL , and since the Acekard is no longer working.
    I am a complete ignorant when it comes to DS, Wii and so on..

    I am sure this is something you know about. Probably related to update

    I would like to know what to do now. the Acekard 2i has the 1.8.9 AKAIO on it.
    I am a bit lost with all the tutos you have around.

    If someone could lead me to the correct one or better tell what to do, I woud be very happy and my son delighted!!

    Merci d' avance.

    un papa un peu perdu
     
  2. frogboy

    frogboy lacking both style and grace

    Member
    2,349
    1,376
    Dec 6, 2011
    United States
    Looks like you've updated the DS firmware before you updated the Acekard's firmware. That's a big no-no in the flashcart world.

    See if you can borrow a DS Phat or Lite from someone, and then download the Acekard firmware update and extract it onto your microSD card. Then, run it on your DS Lite to install the latest Acekard firmware. After that, it should work on your XL.
     
  3. 1070ss
    OP

    1070ss Newbie

    Newcomer
    3
    0
    Mar 2, 2012
    France
    Hi Frogboy,

    tx for this quick reply...I tried but even with the update performed, the message on the XL remains as previously mentioned.

    Either I have skipped some points or ?....
     
  4. EyeZ

    EyeZ GBAtemp Addict

    Member
    2,339
    274
    Dec 4, 2009
    Did you put the update file in the root of the microSD card and run it on a DS/Lite?
     
  5. 1070ss
    OP

    1070ss Newbie

    Newcomer
    3
    0
    Mar 2, 2012
    France
    indeed, hence my wondering............do not know what to do now. May be buying an already set up one?? if available somewhere??
     
  6. Another World

    Another World Emulate the Planet!

    Former Staff
    10,490
    1,630
    Jan 3, 2008
    Colombia
    From Where???
    in order to update it you will need to run the update file from a ds phat, ds lite, or a non-updated dsi/3ds. there is no way around this. akaio has nothing to do with this problem, your issue is with the acekard bootloader which gets around the nintendo piracy blocks.

    see this guide for more help: http://wiki.gbatemp.net/wiki/Updating_the_AK2i_Bootloader

    nintendo will force users to update their dsi firmware before they can access the dsi-ware shop or use the internet browser. if your son used either of these, then he probably clicked "yes" without reading and updated the dsi firmware. when you go into the options window does it say that you are running dis firmware v1.4.3?

    -another world
     
  7. frogboy

    frogboy lacking both style and grace

    Member
    2,349
    1,376
    Dec 6, 2011
    United States
    When you ran the update, did you use the "OnDSL" version? Did you let the update get to 100%?