DSi Firmware Update Suggestion

Discussion in 'Acekard' started by colinslater, Aug 2, 2009.

  1. colinslater
    OP

    colinslater Newbie

    Newcomer
    3
    0
    May 19, 2009
    This hasn't happended to me but, because of the dsi firmware update and it blocking flashcards can you not just reset your dsi back to default settings. Does that make you able to play on it again.

    Thanks
     
  2. SonixAurora

    SonixAurora Member

    Newcomer
    17
    0
    Mar 15, 2009
    i formatted it and nothing happened
     
  3. tbgtbg

    tbgtbg Shaking the ring ropes up in the sky

    Member
    1,951
    448
    Nov 27, 2006
    United States
    Unless you have a way to downgrade the firmware, no.
     
  4. zero383

    zero383 GBAtemp Advanced Fan

    Member
    649
    0
    Apr 4, 2009
    Canada
    Vancouver - #1 City in Canada
    Using the formatting option in the system menu has nothing to do with firmware. [​IMG]
     
  5. oxol

    oxol Newbie

    Newcomer
    2
    0
    Aug 3, 2009
    so if I've already updated the DSi, you cant do anything to get the AK2i to work on your console again exept buying a new DS console?
     
  6. TheDestroyer

    TheDestroyer GBAtemp's Official Keyblade Masterâ„¢

    Member
    587
    1
    May 5, 2009
    United States
    My Destroyed Village
    Nope someone would find solution to make Ak 2i to work on the latest DSi firmware.. buying new DS console isn't the best option for it... it would be a waste of money..

    if you've already updated your DSi.. wait for a fix.. [​IMG]
     
  7. oxol

    oxol Newbie

    Newcomer
    2
    0
    Aug 3, 2009
    well, I'm already planning on buying a DSlite to play GH games on, but I hadn't planned to buy a new one just to get the AK to work.
    but I meant that the only way to get your AK2i to work now is to buy a new consle.
    I know they'll fix it soon.
    I just hope it'll go quick [​IMG]
     
  8. claema

    claema Newbie

    Newcomer
    2
    0
    Aug 26, 2011
    Netherlands
    another way is buy a new card wich is able to run on your current firmware
     
  9. tiggerlator

    tiggerlator GBAtemp Regular

    Member
    204
    1
    Mar 15, 2009
    The ak 2i works fine on dsi 1.4.3E now. This topic is from 2009.