DS1i /DS1i Mini now supports 1.4.4 U & 1,4,5c

Discussion in 'Supercard' started by syfyTy, Apr 25, 2012.

Apr 25, 2012
  1. syfyTy
    OP

    Member syfyTy PhD in Thaumaturgy

    Joined:
    Apr 11, 2011
    Messages:
    355
    Location:
    Tazmily, USA
    Country:
    United States
    This is kind of funny as N has just updated the 3ds to 4.0.0+ and SC is JUST NOW bringing DS1i/Mini (a good cart in its own right), up to date,... 2 days before N's 4.0.0 update.
    Until now the DS2i was working for the 3ds 3.0.0+ and not the DS1i mini The site does not mention whether it supports 3.0.0-06U or not.

    This update hit 4-23 I hope this is not a double post if so sorry.

    http://down.supercar..._1.44&1.45c.zip


    PS FYI SC Dsonei/mini will not update with larger 16GB class 4 chip but will update with smaller 4gb or smaller, then transfer files(update) to the 16 and use after the flash firmware.
    enjoy
    SyFyTy
     
  2. Terminator02

    Member Terminator02 ヽ( 。 ヮ゚)ノ

    Joined:
    Apr 10, 2010
    Messages:
    4,517
    Location:
    Somewhere near monkat
    Country:
    United States
    This is just for compatibility with the latest DSi firmware which came out a month ago.

    Edit: I take that back, according to their forums it also supports 3DS v4.0.0-7 which came out today.
     

Share This Page