Bliss' final AK2 loader (akmenu4.nds only)

Discussion in 'Acekard' started by Destructobot, Jul 8, 2008.

  1. Destructobot
    OP

    Destructobot Crave the Hammer

    Member
    5,005
    5
    Oct 15, 2006
    United States
    Portland, OR

    http://gbatemp.net/index.php?download=2806
    Bliss' blog
     
  2. NeSchn

    NeSchn GBAPimpdaddy.

    Member
    3,539
    27
    Oct 4, 2007
    United States
    Troy,New York PimpStatus: King
    This is sadness. [​IMG]
     
  3. jabjab

    jabjab GBAtemp Fan

    Member
    387
    0
    Apr 21, 2008
    United States
    "He's taking his ball and going home " rofl

    The use external loader bit if i understand it seems good?
    I dont really know what the bits of the firmware are etc so may be wrong but does this mean that:
    This is basically a collection of settings/configurations which can be used with other updated 'firmwares'?
    eg a bliss version may have used official a15 as base and has option to choose save slot, set rom options individually etc.... with this you can continue using these options when a16 comes?
    or is it more a case of use bliss until it fails - if it fails use other loader without the extras?
    sorry for improper use of terms [​IMG]
     
  4. TheWingless

    TheWingless Wafuu~

    Member
    1,034
    0
    Jan 29, 2008
    United States
    Sooo... He's not making anymore because people are doing what? Something to do with his code?
     
  5. Bri

    Bri GBAtemp Psycho!

    Member
    3,413
    2
    Dec 25, 2007
    United States
    I'm not certain, but I believe that the use of the official loader shouldn't disable options like save slots, but will bypass some of the fixes that Bliss has added. Presumably, the official loader will contain its own fixes though. It looks like you set whether it uses the official loader on a game-by-game basis, so you could set it to use the official only for newer games that Bliss won't work with otherwise.

    I'm wondering if the Bliss menu will work with the upcoming 4.08 version of the official loader. If it works with the beta (I haven't tried it yet) it should work with 4.08.

    -Bri
     
  6. seren

    seren Advanced Member

    Newcomer
    74
    0
    May 16, 2008
    It works with the beta.
     
  7. Bri

    Bri GBAtemp Psycho!

    Member
    3,413
    2
    Dec 25, 2007
    United States
    Thanks seren. At least that's some good news! The features that are there should work for a while presumably then, by enabling the official loader for newer releases. Maybe Acekard will actually add some of them to the official menu.

    -Bri
     
  8. Swip

    Swip GBAtemp Advanced Fan

    Member
    557
    0
    Jan 29, 2008
    Well this might ease the pain

    From the AK series ended discussion thread.
     
  9. Bri

    Bri GBAtemp Psycho!

    Member
    3,413
    2
    Dec 25, 2007
    United States
    A response from Acekard to the above post in a different thread: http://www.acekard.com/bbs/viewthread.php?...;page=2#pid7437

    -Bri