Bleach blade of fate

Discussion in 'NDS - Emulation and Homebrew' started by InuYasha, Dec 8, 2007.

Dec 8, 2007

Bleach blade of fate by InuYasha at 10:31 PM (1,013 Views / 0 Likes) 7 replies

  1. InuYasha
    OP

    Member InuYasha Professional Coke Fiend

    Joined:
    Dec 8, 2007
    Messages:
    1,778
    Country:
    United States
    Sadly it loads up to a white screen(1.12 kernal) anyone else have this problem?
     
  2. Twiffles

    Member Twiffles танковые победы

    Joined:
    Sep 6, 2007
    Messages:
    1,925
    Country:
    Germany
    It would help to be specific at the device and whatever you're using.
     
  3. Grimalkin

    Member Grimalkin Waaaaaaaah!

    Joined:
    Jun 9, 2006
    Messages:
    1,173
    Country:
    Canada
    Obviously the R4 ^-^
     
  4. Twiffles

    Member Twiffles танковые победы

    Joined:
    Sep 6, 2007
    Messages:
    1,925
    Country:
    Germany
    I know that, I'm just saying. >_>
    It worked on the 1.11 firmware.
     
  5. Grimalkin

    Member Grimalkin Waaaaaaaah!

    Joined:
    Jun 9, 2006
    Messages:
    1,173
    Country:
    Canada
    Mine works on 1.12 and 1.13

    What SD card are you using?
     
  6. InuYasha
    OP

    Member InuYasha Professional Coke Fiend

    Joined:
    Dec 8, 2007
    Messages:
    1,778
    Country:
    United States
    Yes R4,and sd card is a kingston 2gb.....
     
  7. myuusmeow

    Member myuusmeow GBAtemp Advanced Maniac

    Joined:
    Jun 24, 2007
    Messages:
    1,643
    Country:
    United States
    Try it in No$GBA to see if it is a bad dump, and if it is, download it from somewhere else.
     
  8. InuYasha
    OP

    Member InuYasha Professional Coke Fiend

    Joined:
    Dec 8, 2007
    Messages:
    1,778
    Country:
    United States
    Sadly i've come across something worse then a non-working game,seems I think my memory card stopped working at the moment even tho before it happened I was playing a game....
     

Share This Page