6.1.0-10U Firmware vs. 9.4.0 Firmware: Which one is easier to install CFW?

Discussion in '3DS - Flashcards & Custom Firmwares' started by Hiitslawrence, Aug 29, 2016.

  1. Hiitslawrence
    OP

    Hiitslawrence Newbie

    Newcomer
    6
    0
    Aug 29, 2016
    United States
    Hi everyone. I'm still relatively new to the 3DS hacking scene. I found two 3DS online for about the same price. One of them is on 6.1.0 firmware and the other is on 9.4.0. Which 3DS is easier to install CFW? I see many guides online about downgrading a 3DS on 9.3+ firmware and installing CFW, but I don't see any guides on how to install CFW on a 3DS on 6.1.0 firmware. Also, I would like to use my 3DS for Freeshop, emuNAND, and .cia files.
     


  2. x_master_1234

    x_master_1234 GBAtemp Regular

    Member
    154
    31
    Feb 29, 2016
    United States
    Last edited by x_master_1234, Aug 29, 2016
  3. Hiitslawrence
    OP

    Hiitslawrence Newbie

    Newcomer
    6
    0
    Aug 29, 2016
    United States
    Thanks for the link. If I get the 6.1.0 3DS, will I be able to upgrade my 3DS to 9.2.0? I heard from someone that most CFW programs are designed to work on 9.2.0.
     
  4. Zelbano

    Zelbano Advanced Member

    Newcomer
    74
    3
    Feb 23, 2009
    If you follow Plailect's guide then anything below 11.0 should be easy. You will have to downgrade to firmware 2.1.0 to be able to extract the OTP anyway. The OTP is needed to install ARM9Loaderhax.
     
  5. Urbanshadow

    Urbanshadow GBAtemp Maniac

    Member
    1,289
    469
    Oct 16, 2015
    In 6.1 you can use Freeway MSET with a DS flashcard.
    In 9.4 you can directly browserhax your way.

    I find easier and cheaper browserhax, but a downgrade can be riskier than simply an upgrade.
    Your choice. I would go for the 9.4 one.
     
  6. Hiitslawrence
    OP

    Hiitslawrence Newbie

    Newcomer
    6
    0
    Aug 29, 2016
    United States
    Oh wow I see. Thanks so much for clearing everything up!
     
  7. iAqua

    iAqua Shadow of Dark.

    Member
    GBAtemp Patron
    iAqua is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    2,617
    2,035
    Dec 7, 2015
    Canada
    No no no no no no no. There's a browser version of it. ( 6.1.0 )

    https://github.com/Plailect/Guide/wiki/Decrypt9-(Browser)

    Get the 6.1.0 <3.
     
    Last edited by iAqua, Aug 29, 2016
    Urbanshadow likes this.
  8. Urbanshadow

    Urbanshadow GBAtemp Maniac

    Member
    1,289
    469
    Oct 16, 2015
    Last edited by Urbanshadow, Aug 29, 2016
  9. iAqua

    iAqua Shadow of Dark.

    Member
    GBAtemp Patron
    iAqua is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    2,617
    2,035
    Dec 7, 2015
    Canada
    Haha, you're welcome xD.


    Edit : I got 1k posts yesterday :)
     
    Last edited by iAqua, Aug 29, 2016
  10. cravas

    cravas GBAtemp Advanced Fan

    Member
    864
    229
    Jul 30, 2016
    Oeiras
    There's a Browser in the guide but, does that 3DS comes with browser or not?

    OP, you should ask the seller's what is the full version of the FW, v6.1.0-XX???

    [EDIT]
    Just saw Topic and it's 6.1.0-10U, :)

    OP, go with that one, since it's safer to update than to downgrade.
    [/EDIT]
     
    Last edited by cravas, Aug 29, 2016
  11. Hiitslawrence
    OP

    Hiitslawrence Newbie

    Newcomer
    6
    0
    Aug 29, 2016
    United States
    Thanks everyone, ended up buying the 6.1.0-10U 3DS!
     
  12. iAqua

    iAqua Shadow of Dark.

    Member
    GBAtemp Patron
    iAqua is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    2,617
    2,035
    Dec 7, 2015
    Canada
    Good choice! :)
     
  13. MelonGx

    MelonGx GBAtemp Advanced Maniac

    Member
    1,630
    438
    Jan 8, 2009
    China
    9.4.0-10 is a frankenfirmware which has bad compatibility with Browserhax.

    — Posts automatically merged - Please don't double post! —

    For the latest 2.1.0 CTRtransfer method:
    - (4.1-4.5 6.0-6.3) MSET is the most stable exploit but requires DS flash-cart
    - N3DS Browserhax, Standard Firmware Spider, CN/OOT/some other *Haxes are the next stable exploits.
    - O3DS Browserhax, Frankenfirmware Spider, Frankenfirmware Browserhax are the LEAST stable exploits. Using other exploits on them is highly recommended.
     
  14. Urbanshadow

    Urbanshadow GBAtemp Maniac

    Member
    1,289
    469
    Oct 16, 2015
    Hey, thanks for the point. I though we were talking about two units?

    He should be able to use the browser in both versions with more or few tries if the versions are native, like a fellow temper showed me above.
     
  15. MelonGx

    MelonGx GBAtemp Advanced Maniac

    Member
    1,630
    438
    Jan 8, 2009
    China
    6.1.0-10 is also a frankenfirmware. The standard suffix of 6.1.0 is -12 (excluding TWN/CHN) and -10 is for 4.4.0-4.5.0 (excluding TWN/CHN).
    And according to the old guide, Browserhax's minimum requiry is a -20 browser. So neither of them will work.
    6.1.0 is compatible with the most stable exploit - MSET. So if TC has a DS flashcart it is the choice.
    9.4.0 is compatible with the second stable exploit - Ninjhax or OoTHax. So if TC has a CN/OoT/Sky3DS(+) it is the choice.
     
    Last edited by MelonGx, Aug 30, 2016
  16. zoogie

    zoogie simple pimp tool

    Member
    6,158
    7,776
    Nov 30, 2014
    United States
    Technically you can run cfw on 9.4 as-is. However, it's just minipasta so most people won't bother. :P (cries)

    If memchnkhax was more stable on 9.4 it would be a better base for cfw than 9.2.
     
    Ricken likes this.
  17. Haider Raza

    Haider Raza Alhumdulillah

    Member
    GBAtemp Patron
    Haider Raza is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    1,259
    243
    Jan 30, 2016
    Pakistan
    Buy the 6.1.0 firmware version. Then update it to 9.2 & then install Luma cfw.
     
  18. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,445
    4,762
    Mar 17, 2010
    Norway
    Alola
    They're not frankenfirmwares, just consoles updated with a cart, there's a difference.
    Browserhax supports every browser version since X.X.X-2, and the *hax payload itself supports every browser version since X.X.X-7 (according to https://github.com/yellows8/3ds_browserhax_common and https://smealum.github.io/3ds/ ) so he should not have any problems.
    It's a moot point anyway because browserhax doesn't work on any firmware below 9.0 due to the *hax payloads only working on 9.0 and up. The spider exploit should work just fine, though, and that's all he needs to follow the new guide.
     
  19. MelonGx

    MelonGx GBAtemp Advanced Maniac

    Member
    1,630
    438
    Jan 8, 2009
    China
    But almost all the incompatibility of HBL booting & Spider booting happens on non-standard firmwares.
    If the incompatibility is not caused by Browser, then the reason should be inside the rest of the entire firmware. It is still related to the suffix.
     
  20. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,445
    4,762
    Mar 17, 2010
    Norway
    Alola
    It depends on the ROP chain used. The CakeHax Spider ROP chain supports less firmware versions and browser versions than say, Gateway's ROP chain, which works on pretty much every browser version and firmware below 9.2. (I think the minimum browser version supported by Gateway's ROP chain is X.X.X-3 or X.X.X-4)
    The Decrypt9 method that's currently used in the guide supports both CakeHax and GW ROP, so even if one doesn't work the other will. It also supports the mset exploit which can be used as a last resort on 6.x.
    Anyway, a X.X.X-10 firmware will work fine with both CakeHax and GW ROP, and on 9.0.0+ with browserhax. It only becomes a problem with extremely outdated browser versions, like pre-X.X.X-7, or when trying to use browserhax on a pre-9.0 frankenfirm that has been partially updated to 9.0+, and partial updates in some other scenarios.

    The browser and eShop are the only things changed by the suffix, so no.
     
    Last edited by The Real Jdbye, Aug 30, 2016
    MelonGx likes this.