3DS 2.2.0-4U what are my DS flashcart options?

Discussion in '3DS - Flashcards & Custom Firmwares' started by sentinel5000, Feb 19, 2012.

  1. sentinel5000
    OP

    Member sentinel5000 GBAtemp Fan

    Joined:
    Oct 1, 2008
    Messages:
    379
    Country:
    Puerto Rico
    Hi to all. Well I just got a 3DS with version 2.2.0-4U and I DONT have a ds lite or dsi or XL just the 3DS since my old ds lite died. Assuming I have either an Acekard 2i or an R4i Gold 3DS. Can I still use it on that system version or do I still need to have a ds lite to make it work on the 3DS? Also would like to know if not having a ds lite to make the card compatible will left me with the DSTWO option. Thanks in advance!
     
  2. einon

    Newcomer einon Member

    Joined:
    Jan 24, 2012
    Messages:
    23
    Location:
    UK
    Country:
    United Kingdom
    You might wanna check this thread first.
     
  3. sentinel5000
    OP

    Member sentinel5000 GBAtemp Fan

    Joined:
    Oct 1, 2008
    Messages:
    379
    Country:
    Puerto Rico
    Ok thanks for the reply, and I did saw that thread b4 posting this. But my question goes to the fact that my 3DS was updated to 2.2.0-4U in order to play Super Mario 3D land and now I want to get a card that I can just put on my 3DS and run Ds games on it without needing a Ds lite since I dont have one. But I saw that R4i gold 3ds is advertised to work on my system version so I guess ill give that a go...
     
  4. Janthran

    Member Janthran Solarian

    Joined:
    Sep 17, 2011
    Messages:
    3,777
    Location:
    The Pacific Northwet
    Country:
    United States
    Some sellers give pre-updated ones.
     
  5. sentinel5000
    OP

    Member sentinel5000 GBAtemp Fan

    Joined:
    Oct 1, 2008
    Messages:
    379
    Country:
    Puerto Rico
    You know, there is something that I still dont understand quite well. You see, I saw that R4i gold 3ds supports up to v3.0.0-6 but what I dont understand is. What if nintendo releases a new update to their system and then the r4 team makes the card compatible with it, would I still need a DS lite to make my card compatible on the new system version????
     
  6. WatchGintama

    Member WatchGintama GBAtemp Maniac

    Joined:
    Feb 22, 2009
    Messages:
    1,034
    Country:
    United States
    You need DSLite to update your R4i Gold 3DS.
     
  7. sentinel5000
    OP

    Member sentinel5000 GBAtemp Fan

    Joined:
    Oct 1, 2008
    Messages:
    379
    Country:
    Puerto Rico
    But if the card is already working on my 3DS and I upgrade the card with my 3DS before I update the 3DS or do I still need a DS lite?????????????
     
  8. tranfeer

    Member tranfeer GBAtemp Advanced Fan

    Joined:
    May 23, 2010
    Messages:
    772
    Country:
    Austria
    R4ids Gold 3DS(r4ids.cn) can support 3DS 3.0.0-6 without any updating.
     
  9. sentinel5000
    OP

    Member sentinel5000 GBAtemp Fan

    Joined:
    Oct 1, 2008
    Messages:
    379
    Country:
    Puerto Rico
    Thanks but that does not answer my question. To make it more clear what im asking is IF nintendo ever releases a new system version for the 3DS (lets say for example a 4.0.0-1U) can I just update my R4i gold 3ds using MY 3DS that hasnt been updated yet and then update my 3DS if needed or do I need a DS lite everytime nintendo releases an update????? Cuz so far from what im understanding it is mandatory to have a spare DS lite arround which I dont have. Id like to know if as long as my 3DS isnt blocking my R4i gold 3ds I can still update my card using that 3DS...
     
  10. CollosalPokemon

    Member CollosalPokemon ばん。。。かい

    Joined:
    Oct 18, 2009
    Messages:
    681
    Country:
    United States
    IT is not mandatory to have a spare DS Lite BUT you will NEED to remember every single time you UPDATE your 3DS to update your cart BEFORE updating the 3DS. Most users highly recommend having a spare DS Lite IN CASE you forget to update your card before you update your 3DS. Also in case the flash card accidentally has an ERROR (sometimes the flash cart makers make some mistakes which don't allow the cart to boot) and either of those happens you NEED a DS Lite to fix it.

    It is possible to not have a spare DS Lite BUT you have to be VERY careful about:

    1) IF the firmware you want to update your cart to be is safe (wait for others to say it works BEFORE updating the cart)
    AND
    2) To not update your 3DS before updating your cart

    And this carefulness applies for all updates ESPECIALLY if you don't have a spare DS Lite, though, it would be easier to get a spare DS Lite (Some go on ebay for really cheap).
     
  11. sentinel5000
    OP

    Member sentinel5000 GBAtemp Fan

    Joined:
    Oct 1, 2008
    Messages:
    379
    Country:
    Puerto Rico
    Ah thanks for that reply, thats what I wanted to read. So since I havent bought the R4i gold 3ds card yet and since my 3DS is on 2.2.0-4U then I assume I can just buy the card, set it up and it will most likely work on my 3DS right?

    Also is this a good buy having in mind I dont wanna wait months for the card to arrive?? https://www.ndsgamer.com/shop/article_9.3/R4i-Gold-3DS-%28ShopTemp-Special%29.html?sessid=L3ZT4P684eQBq3hALmzkeS0qVhfjlIvgPhFgdPaEFybZgYCwe28qI2EEPwNcysXV&shop_param=cid%3D6%26aid%3D9.3%26
    Thanks for the help!
     
  12. tranfeer

    Member tranfeer GBAtemp Advanced Fan

    Joined:
    May 23, 2010
    Messages:
    772
    Country:
    Austria
    Just have a look at www.r4ids.cn and you can get more information.
     
  13. Rydian

    Member Rydian Resident Furvert™

    Joined:
    Feb 4, 2010
    Messages:
    27,883
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
    If the company you buy it from updates before sending it out, it'll work. Not all do.
     
  14. sentinel5000
    OP

    Member sentinel5000 GBAtemp Fan

    Joined:
    Oct 1, 2008
    Messages:
    379
    Country:
    Puerto Rico
    Ok but has anyone got their card from the site I posted there? (https://www.ndsgamer...%26aid%3D9.3%26) Id like to know if they are to be trusted.

    Edit: Ok to answer my own question since apparently no one seemed to have gotten cards from this site. They are indeed trustworthy. Card arrived very promptly and it worked of the package without updating anything. I gotta say the R4i 3DS Gold is a good card, every game and every homebrew I threw at it worked fine. Thanks for the help anyways.
     

Share This Page