Hacking 3.20 or 3.60

IpsoFact0

Well-Known Member
OP
Member
Joined
Mar 30, 2015
Messages
428
Trophies
0
Location
The Six
XP
248
Country
Canada
Hey, i have PSTV that's still on 3.20 but unhacked should i update to 3.60 for HEN or can i still do something on 3.20 without the necessary games being avaliable?
 

guisadop

Well-Known Member
Member
Joined
Jun 22, 2012
Messages
637
Trophies
1
XP
1,970
Country
Brazil
If you care about PSP and PS1 iso loading, stay on 3.20 and wait for these features to be released on 3.60 (they will).

Else, update.
 

HohoKing

Member
Newcomer
Joined
Aug 7, 2016
Messages
6
Trophies
0
Age
28
XP
48
Country
Senegal
Depend on what you want to do with your PSTV...
Assuming if you just wanted to play PS Vita game and emulator, you might want to update it to 3.60 and install whitelist hack and VHBL.
However if you intent to play PSP iso, it best if you can stay at 3.20, as there is no known ePSP kernel exploit on 3.60.
 

Tony_93

Well-Known Member
Member
Joined
Jun 13, 2015
Messages
2,457
Trophies
1
Location
California
XP
2,372
Country
United States
Stay on 3.20, you can load PS1/PSP isos, aside from PSP emulators and the withelist trick works too.

The PS TV can be updated to 3.60 offline using a USB memory anyways, so you can stay in 3.20, download the update now and you will always have the option to upgrade to 3.60 if something from HENkaku insterests you more in the future.
 

You may also like...

General chit-chat
Help Users
  • No one is chatting at the moment.
    K3N1 @ K3N1: Poop gamr13s GitHub links are down