RELEASE You know guys deja Vu is out?

Discussion in 'Switch - Exploits, Custom Firmwares & Soft Mods' started by DavidTatikashvili123, Apr 29, 2019.

  1. DavidTatikashvili123
    OP

    DavidTatikashvili123 Advanced Member

    Newcomer
    3
    Sep 23, 2017
    Israel
    DCORP
    A MESSAGE FOR THE HOMEBREW COMMUNITY


    SINCE SO MANY PEOPLE ARE ASKING.. N o.. deva vu for 5.x < x.x will not happen anytime soon.

    i understand people are very eager to try it but sorry for the word.. are you just little kids who wanna free games? if that's true, then it's not for you.

    if that's how the the temp is i'm not surprised why deja vu took a long time.... if i was sciresm i would probobly won't give you anything in this path.

    where are the good old days when people wanted actual homebrew?.. now it's just hbgshop :///////

    and honestly i don't know...where are the days when homebrew was just was for yk run linux?

    i'm really sorry but that's how i feel... most people just asking here for "deja vu x.x.x". sorry, but altough i know how to program and stuff i don't want to be involved anymore in this piracy jungle (that's how i feel most people became on the temp).

    homebrew is meant for good things. it meant to be able to program your software to your favorite console. i feel people in the temp just become more toxic than the 3ds days and also little kids that thier parents don't allow to buy thier games are honestly makes the majority of users here (i developed privatly for the 3ds && switch, because the temp became so toxic)!

    Don't nug the dev's, they are human beings and honestly, i feel some people here just deserve not to get exploits, because they are ruining the name for homebrew (THE MEDIA IS ARLEADY CALLING HOMEBREW PIRACY /: : https://www.theverge.com/2018/6/28/17501530/nintendo-switch-hacking-piracy-porn-bans)

    atlasnx + homebrew dev's, including homebrew exploit devs, i don't know how you handle all of this, but you cool guys, thanks to all of you i discovered the amazing world of homebrew and game development. so thanks for all those years and memories it was good times and honestly you deserve more than this :yay3ds::yayswitch::yayu:

    for those who want up to date info and guide, take this:

    https://switch.homebrew.guide/

    in short this will sum it all up for those lazy to read:

    [​IMG]
    so for now i'm leaving the scene. thanks to all of you who was involved! Don't expect to hear from me in those regards for now.
    _____________________________________

    OUTDATED INFO:

    ____________________________________

    yep yep didn't made it but yeah it's out so he'll yeah

    (OH OH. A REMOVED LINK)

    I REMOVED THE LINK SINCE IT'S MISLEADING LITTLE KIDS
     
    Last edited by DavidTatikashvili123, Aug 18, 2019
  2. voddy

    voddy No Title Available

    Member
    6
    Jul 14, 2013
    United States
    Sadly it's useless for almost all switches out there... Like the 1.0.0 release. But hey.. At least they did release it for the 10 people that can use it.
    Still nice to see the code and that it s done.. Even if it is way too late to the party.
     
  3. DavidTatikashvili123
    OP

    DavidTatikashvili123 Advanced Member

    Newcomer
    3
    Sep 23, 2017
    Israel
    DCORP
    Yep that's true
     
    tbb043 likes this.
  4. loler55

    loler55 GBAtemp Advanced Fan

    Member
    6
    Jan 4, 2012
    Gambia, The
    3.01 screwed.....
     
  5. DavidTatikashvili123
    OP

    DavidTatikashvili123 Advanced Member

    Newcomer
    3
    Sep 23, 2017
    Israel
    DCORP
    Sorry for u bud
     
  6. loler55

    loler55 GBAtemp Advanced Fan

    Member
    6
    Jan 4, 2012
    Gambia, The
    when mARIOMAKER 2 comes out i cant use any hacks anymore to play the game online without BECOME a bannmessage....

    So it does not matter
     
    thaikhoa likes this.
  7. zoogie

    zoogie playing around in the dsiware

    Member
    21
    Nov 30, 2014
    Micronesia, Federated States of
    Isn't caffeine the same name as a famous wiiu homebrew?
    Confusing as hell :lol:
     
  8. punderino

    punderino aka Big-PeePee Swinger

    Member
    8
    Jan 5, 2016
    United States
    Kansas City, Missouri
    Yup lol, same thoughts exactly.
     
  9. DavidTatikashvili123
    OP

    DavidTatikashvili123 Advanced Member

    Newcomer
    3
    Sep 23, 2017
    Israel
    DCORP
    Wii u confirmed?...

    — Posts automatically merged - Please don't double post! —

    Oh well then...
     
  10. cearp

    cearp 瓜老外

    Member
    16
    May 26, 2008
    Tuvalu
    I'm one of 10 people? wow

    many people have kept their fuses intact for something just like this.
     
  11. aos10

    aos10 ❤ Zelda ❤\(^o^)/

    Member
    11
    Apr 10, 2012
    Saudi Arabia
    Nice, so how to use it?
    My switch came with 3.0.1 sadly.
     
  12. Milenko

    Milenko GBAtemp Advanced Maniac

    Member
    10
    Oct 16, 2017
    Australia
    Then you can't use it til someone makes it for 3.0.1
     
  13. PRAGMA

    PRAGMA GBAtemp Addict

    Member
    13
    Dec 29, 2015
    Ireland
    127.0.0.1
    Thought DejaVu had somewhat support for up to 7.0.1? or am I remembering incorrectly?
     
  14. OrGoN3

    OrGoN3 GBAtemp Addict

    Member
    8
    Apr 23, 2007
    United States
    Yup. Now you can use Nereba.

    — Posts automatically merged - Please don't double post! —

    DejaVu supports up through 4.1.0 for full access. Parts of the chain, one part I think, remained unpatched up through 7.0.1.
     
    loler55 likes this.
  15. Valery0p

    Valery0p GBAtemp Fan

    Member
    3
    Jan 16, 2017
    Italy
    Well, It's always better than nothing :)
    Btw, FakeNews should still work on this firmware, but if someone doesn't want to all the server hosting stuff, you could in theory copy the right save file using some homebrew with nand access like for example goldleaf, nxsh, ...also, remember to clear your supernag ;)
     
    OldK1ngCole and charlieb like this.
  16. loler55

    loler55 GBAtemp Advanced Fan

    Member
    6
    Jan 4, 2012
    Gambia, The
    Gets 3.01 firmware this Too in the future??
    I Really heard before it was compatible in 3.01 too
     
    Last edited by loler55, Apr 29, 2019
  17. DavidTatikashvili123
    OP

    DavidTatikashvili123 Advanced Member

    Newcomer
    3
    Sep 23, 2017
    Israel
    DCORP
    Y'know you're very lucky


    Alot of people like just used fusee gelee

    — Posts automatically merged - Please don't double post! —

    BTW deja Vu fully patched in 8.0.0 < x

    — Posts automatically merged - Please don't double post! —

    You might be able to use it if you downgrade with fusee gelee but again it destroys the whole point of it
     
  18. voddy

    voddy No Title Available

    Member
    6
    Jul 14, 2013
    United States
    Congratz :P I don't think that there are a lot. 4.x to 7.x yes but not 3.x.

    There were tons of thread stating "I'm updating to 4.x" back in the day.
    Most have updated or use a mod chip. That's at least what the threads are saying.

    But it's OK to those few that are on such a low fw.

    I m sure there will be more attention to that exploit when it reaches the 6.x or 7.x fw. But right now I don't think a lot of people care for it or can use it.
     
    Last edited by voddy, Apr 29, 2019
  19. OrGoN3

    OrGoN3 GBAtemp Addict

    Member
    8
    Apr 23, 2007
    United States
    That's why I said up through 7.0.1.......
     
  20. pLaYeR^^

    pLaYeR^^ Doctor Switch

    Member
    9
    GBAtemp Patron
    pLaYeR^^ is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Sep 18, 2014
    Austria
    Austria
    Im on 2.1.0 :)
     
    x65943 likes this.