Wii Turning on problems

Discussion in 'Wii - Hardware, Devices and Utilities' started by Kingfield, Jan 28, 2008.

  1. Kingfield
    OP

    Kingfield GBAtemp Advanced Fan

    Member
    544
    4
    Nov 8, 2007
    My (new) Modchipped 3.1J D2Ckey Wii for some reason Turns straight off when it is turned on. I have tested it before with a different power adaptor and it works fine so I do not know whether it is the power adaptor or the actual device that is causing the problem. When the Wii is pluggedin the light is red. However when i press that power buton the blue disc drive light flashes on (as it is supposed to), but then It turns straight back into the standby mode (red light).

    Does anyone know what might be wrong?
     
  2. BigX

    BigX GBAtemp Regular

    Member
    292
    0
    Aug 29, 2007
    Canada
    over there
    "faulty modchip installation" comes to my mind.
    Done it yourself?
     
  3. Kingfield
    OP

    Kingfield GBAtemp Advanced Fan

    Member
    544
    4
    Nov 8, 2007
    Like i told you, It worked before and I have tried. So yeah.


    yerp. adaptor problem >_>
     
  4. superrob

    superrob H4X H4X H4X!

    Member
    2,465
    3
    Apr 4, 2007
    GBATemp factory.
    It sounds like a short.
    Check the installation. and REMMEMBER to put some tape over the chip.
     
  5. icegod

    icegod Member

    Newcomer
    10
    5
    Apr 15, 2007
    Belgium
    Had the exact same problem with my wii, turned out to be a short. Pushed one of my wires a little bit to the left and everything worked fine again [​IMG]! So I would sugest to open your wii and check for shorts.