Wii Turning on problems

Discussion in 'Wii - Hardware, Devices and Utilities' started by Kingfield, Jan 28, 2008.

Jan 28, 2008

Wii Turning on problems by Kingfield at 6:46 AM (774 Views / 0 Likes) 4 replies

  1. Kingfield
    OP

    Member Kingfield GBAtemp Advanced Fan

    Joined:
    Nov 8, 2007
    Messages:
    544
    Country:
    Australia
    My (new) Modchipped 3.1J D2Ckey Wii for some reason Turns straight off when it is turned on. I have tested it before with a different power adaptor and it works fine so I do not know whether it is the power adaptor or the actual device that is causing the problem. When the Wii is pluggedin the light is red. However when i press that power buton the blue disc drive light flashes on (as it is supposed to), but then It turns straight back into the standby mode (red light).

    Does anyone know what might be wrong?
     
  2. BigX

    Member BigX GBAtemp Regular

    Joined:
    Aug 29, 2007
    Messages:
    292
    Location:
    over there
    Country:
    Canada
    "faulty modchip installation" comes to my mind.
    Done it yourself?
     
  3. Kingfield
    OP

    Member Kingfield GBAtemp Advanced Fan

    Joined:
    Nov 8, 2007
    Messages:
    544
    Country:
    Australia
    Like i told you, It worked before and I have tried. So yeah.


    yerp. adaptor problem >_>
     
  4. superrob

    Member superrob H4X H4X H4X!

    Joined:
    Apr 4, 2007
    Messages:
    2,465
    Location:
    GBATemp factory.
    Country:
    Denmark
    It sounds like a short.
    Check the installation. and REMMEMBER to put some tape over the chip.
     
  5. icegod

    Newcomer icegod Member

    Joined:
    Apr 15, 2007
    Messages:
    10
    Country:
    Belgium
    Had the exact same problem with my wii, turned out to be a short. Pushed one of my wires a little bit to the left and everything worked fine again [​IMG]! So I would sugest to open your wii and check for shorts.
     

Share This Page