What happened to my USB drive?

Discussion in 'Wii - Hacking' started by Fedex14, Nov 16, 2009.

Nov 16, 2009
  1. Fedex14
    OP

    Member Fedex14 GBAtemp Regular

    Joined:
    Jun 21, 2008
    Messages:
    236
    Country:
    Argentina
    My USB drive had 2 partitions, one on fat32 with all my files and the other one on wbfs for games. Since I created a small third partition I can't copy games from the PC to the drive, even though USB Loader shows up the games just fine and I can play them and stuff. Later came out NSMBW, so what I did was to create a .wbfs file that would boot from fat32 using configurable usb loader. I played for a week just fine, and today I turn on the wii and my fat partition shows up as a WBFS partition! And my pc can't access the files as it thinks it's wbfs or sth. But then active partition recovery shows up my previous partition just fine! with all my files! WTF is going on?


    Thanks for yout help
     
  2. Hatsu

    Banned Hatsu Someone's been killing, eh?

    Joined:
    Oct 19, 2009
    Messages:
    2,143
    Location:
    __________________ Warn: 50%
    Country:
    Australia
    Very confusing story. I won't be able to help.
     
  3. Thomas83Lin

    Member Thomas83Lin Retro Gamer

    Joined:
    Jul 22, 2009
    Messages:
    1,484
    Country:
    United States
    sounds like someone partitioned your partition to wbfs simple as that, Does anyone else use your wii?
     
  4. Fedex14
    OP

    Member Fedex14 GBAtemp Regular

    Joined:
    Jun 21, 2008
    Messages:
    236
    Country:
    Argentina
    WTF! I had replied to this threaaaad! WTF HAPPENED?

    Anyway, yeah my brother skipped school but he says he just played mario 64 on VC, he didn't even boot usb loader. So nobody could have touched it, and all my files and my partition is recognized ok in active partition recovery, but I can't access any file from explorer, and it is recognized as WBFS by configurable usb loader :S:S:S

    Any help?
     
  5. Fedex14
    OP

    Member Fedex14 GBAtemp Regular

    Joined:
    Jun 21, 2008
    Messages:
    236
    Country:
    Argentina
    please help meeeee
     
  6. ether2802

    Former Staff ether2802 we have the techno...!!

    Joined:
    Oct 14, 2007
    Messages:
    4,350
    Location:
    Pto. Vallarta
    Country:
    Mexico
    Have you checked if someone got this kind of problem on the CFG Loader thread..?? [​IMG]
     
  7. Fedex14
    OP

    Member Fedex14 GBAtemp Regular

    Joined:
    Jun 21, 2008
    Messages:
    236
    Country:
    Argentina
    No I haven't... maybe I should? I don't know how to search for it, like I mean, which keywords to use :S
     

Share This Page