Hacking Web hack 5.5.2 no good.

MasterNecro

Well-Known Member
OP
Newcomer
Joined
Jul 29, 2016
Messages
49
Trophies
0
Age
39
XP
111
Country
United States
So I goto the noob instructions and follow to the letter but I get one of 2 problems...
1. When I click exploit after about 15 seconds it says "SD Mount Failed"
2. When I click exploit after about 20 seconds everything freezes.

This is using cg.stupiid.ovh

I have verified the SD card is Fat32
I have tried HBL 1.4 and 2.1

Ive even tried these instructions
https://wiiu.guide/get-started
But they want me to download a game from the store, when I try this it tells me I need to update my wiiu. If I update Ill be past 5.5.2 and then wont be able to mod...
 
Last edited by MasterNecro,

wolf_

Well-Known Member
Member
Joined
Jan 22, 2012
Messages
493
Trophies
1
Age
41
XP
1,209
Country
United States
So I goto the noob instructions and follow to the letter but I get one of 2 problems...
1. When I click exploit after about 15 seconds it says "SD Mount Failed"
2. When I click exploit after about 20 seconds everything freezes.

This is using cg.stupiid.ovh

I have verified the SD card is Fat32
I have tried HBL 1.4 and 2.1

Ive even tried these instructions
https://wiiu.guide/get-started
But they want me to download a game from the store, when I try this it tells me I need to update my wiiu. If I update Ill be past 5.5.2 and then wont be able to mod...
There is no update past 5.5.2 so seeing how your already on that firmware you won't update nothing
 

duffmmann

Well-Known Member
Member
Joined
Mar 11, 2009
Messages
3,967
Trophies
2
XP
2,303
Country
United States
5.5.2 is the latest update, weird that its asking you to update if you truly are on that FW. Unless 5.5.3 literally just released, you should be fine to update to the latest and greatest FW on the Wii U.
 

MrCatFace

Well-Known Member
Member
Joined
Jun 3, 2017
Messages
306
Trophies
0
Location
Home (Is where the heart is, so my chest?)
XP
517
Country
So I goto the noob instructions and follow to the letter but I get one of 2 problems...
1. When I click exploit after about 15 seconds it says "SD Mount Failed"
2. When I click exploit after about 20 seconds everything freezes.

This is using cg.stupiid.ovh

I have verified the SD card is Fat32
I have tried HBL 1.4 and 2.1

Ive even tried these instructions
https://wiiu.guide/get-started
But they want me to download a game from the store, when I try this it tells me I need to update my wiiu. If I update Ill be past 5.5.2 and then wont be able to mod...

What firmware are you on? The exploit is designed for 5.5.2, and not anything earlier. You need to change your exploit if on an older firmware.
 

Ferris1000

Well-Known Member
Member
Joined
Mar 10, 2017
Messages
224
Trophies
0
Age
31
Location
Titan
XP
1,903
Country
Germany
I had the same problem yesterday, you should boot into the vWii mode and go to setting -> wii save data -> SD, reject your SD card Till it show you empty channels after that the error shouldn’t be shown up anymore.

That’s not a solution, only the fast check method that the wii accept your SD Card.
The FS mount error Show up when you don’t have a SD card inserted, dust between the SD-slot and SD-card or wrong filesystem.
 

Kafluke

Well-Known Member
Member
Joined
May 6, 2006
Messages
5,474
Trophies
0
Age
46
XP
4,599
Country
United States
Well the question you asked has been answered in the noob guide.

As far as the webexploit I would try a different SD card. You only need it to work once so you can install HaxChi
 

Kafluke

Well-Known Member
Member
Joined
May 6, 2006
Messages
5,474
Trophies
0
Age
46
XP
4,599
Country
United States
why you didn't try what I suggested to you?
@Ferris1000 has a good point. I do this too. Back in the 5.3.2 days I relied on browserhax and I was constantly removing my SD. The only way I could be sure was to go into vWii mode because it updated in real time. I use the HBC channel tho and have some homebrew for vWii on the card. So I boot into HBC and if it's blank. I eject and reinsert my card until the vWii homebrew shows up. Then I exit to Wii U and try browserhax. Don't remove the SD now. It has been detected. Leave it in when you have to hard boot a freeze.

Secondly, make sure that you have the correct HBL files on your SD in the correct folders and subfolders. Post a pick here if you have to.

And lastly make sure you have already purchased your HaxChi compatable DS game from the eshop and it's installed to nand not USB. You only get one shot at this and if you aren't ready beforehand you'll be tapping the webexploit again.
 
Last edited by Kafluke,

You may also like...

General chit-chat
Help Users
  • No one is chatting at the moment.
    M4x1mumReZ @ M4x1mumReZ: For once at least