Virgin 4.2U + Bannerbomb = Nothing happens

Discussion in 'Wii - Hacking' started by Jedi Wiindu, Oct 28, 2009.

Oct 28, 2009
  1. Jedi Wiindu
    OP

    Newcomer Jedi Wiindu Member

    Joined:
    Apr 16, 2009
    Messages:
    17
    Country:
    Spain
    I decided to perform a virgin update to 4.2U.
    Worked like a charm, and I was able to play my brand new acquired Wii Resort.
    (hummm... I had a forwarder to WiiEarth that remained working)

    Now, back to business... Need HBC back.

    I followed the guide 171901 (on gbatemp), and tried other stuff too, directly from bannerbomb site, or hackmii site, and always face the same problem.

    I put the recomended files on SD card, a 2GB card, and booted the unit.
    I moved all other files to a folder called "_SafePlace". (the first time I did I put all files togheter, I need to admit).

    Tried bannerbomb v1 and v2, and when I go to SD menu or via Settings, absolutelly nothing happens.
    Like the card is empty.

    Quite strange...
     
  2. xzxero

    Member xzxero ♥bong milk does good for the brain♥

    Joined:
    Jul 18, 2008
    Messages:
    3,831
    Location:
    SB
    Country:
    United States
    try another card.

    simple.
     
  3. FenrirWolf

    Member FenrirWolf GBAtemp Psycho!

    Joined:
    Nov 19, 2008
    Messages:
    4,343
    Location:
    Beaverton, OR
    Country:
    United States
    Put the elf for the HackMii Installer in the WiiEarth directory and launch it from your forwarder.
     
  4. Jedi Wiindu
    OP

    Newcomer Jedi Wiindu Member

    Joined:
    Apr 16, 2009
    Messages:
    17
    Country:
    Spain
     

Share This Page