Verbatim discs not working with burner for

Discussion in 'Wii - Console and Game Discussions' started by tomm2cool, Feb 22, 2008.

Feb 22, 2008
  1. tomm2cool
    OP

    Newcomer tomm2cool Advanced Member

    Joined:
    Jun 24, 2007
    Messages:
    55
    Country:
    Puerto Rico
    I have a Dell Dimension 9200 system with a 2.4 Intel Core 2 Quad CPU, 2gigs of DDR2-5300 Memory & a PBDS DVD+-RW DH-16W1S Dual Layer burner.

    My Wii is NTSC-U with a WiiKey 1.9G. I believe my burner is giving me problems with the Verbatim media I have been using. (Verbatim DVD-R, 8X, Manufacturer ID: MCC 02RG20) It has worked perfectly with my girlfriends HP computer, but naturally not with my system thats more powerful. [​IMG]

    Anywho, I have been using the latest ImgBurn 2.4.0.0, burning at 4x & I have tried burning 3 NTSC isos with no luck. [​IMG] I believe my burner is a Lite-On clone, but I was not able to find any updated firmware for it. I have used Taiyo-Yuden clone dvd-rs with this drive & they have worked fine with my WiiD, but the WiiKey has given me problems with using my TY discs for certain games such as Mario Galaxy asking to remove the disc and reinsert it to work.

    Do I basically have to replace my burner? If someone can give me any info or help, please let me know so I won't have to keep wasting discs. Thanks in advance. [​IMG]
     
  2. Puxel

    Member Puxel GBAtemp Regular

    Joined:
    Dec 7, 2007
    Messages:
    127
    Country:
    United States
    I tried those same settings on IMG burn and it didnt work (i got the #001 error). Then I tried Nero 6, speed 2.4x. Works like a charm.
     
  3. tomm2cool
    OP

    Newcomer tomm2cool Advanced Member

    Joined:
    Jun 24, 2007
    Messages:
    55
    Country:
    Puerto Rico
    Just tried 6 Verbatim discs and nada. Burned a Taiyo disc and it worked. Now I'm going to test how it flies. Tried 4x, but maybe I might switch to 2x speed with the TYs if I see any read errors. I still would like to figure out what is up with those Verbatims and my burner since I tried Imgburn and Nero 8 Lite on 4x, 2.4x & 2x. [​IMG]
     
  4. hksrb25s14

    Newcomer hksrb25s14 Advanced Member

    Joined:
    Oct 17, 2006
    Messages:
    99
    Country:
    United States
    yeah, I've been having no luck with verbatim, use 6 of them and all didn't load all the way, then I used Sony dvd r's then bang.... all the way!!!
     
  5. mr deez

    Member mr deez GBAtemp Fan

    Joined:
    Jun 17, 2007
    Messages:
    327
    Country:
    United Kingdom
    Weird... but anyway, why all the low speeds, whats wrong with 8x?

    I've only ever used 8x or 4x and have yet to ever even see what a DRE looks like... feels like I'm missing out!

    With Verbatim, by the way...
     
  6. malsuk

    Member malsuk GBAtemp Regular

    Joined:
    Oct 30, 2007
    Messages:
    121
    Location:
    Essex, UK
    Country:
    United Kingdom
    I have always used a Ritek dye with all my backups for Gamecube, Xbox 360 and Wii and never ever had dre or any other problems. I have and always will stick to them, they are great discs quite cheap and very very reliable.. try them you wont be disappointed.
     
  7. zi70410

    Member zi70410 GBAtemp Regular

    Joined:
    Nov 30, 2006
    Messages:
    136
    Country:
    forget imgburn i had problems with it switched to alcohol 120% and viola
     
  8. pnut

    Member pnut GBAtemp Regular

    Joined:
    Jan 4, 2007
    Messages:
    158
    Country:
    United States
    I used Verbatim DVD+R with a Pioneer Dual Layer burner and works great with IMGBurn. HAven't been able to try with Nero since Nero doesn't recognize 2.4x as a valid burn speed
     
  9. phyl0x

    Newcomer phyl0x Advanced Member

    Joined:
    Jan 20, 2008
    Messages:
    71
    Country:
    United States
    I made 6 coasters out of TDK DVD+R DL; tried normal burns (all on imgburn), layer breaks, different modes, etc. all would give an Error as soon as i put the disc in the wii (black screen that said sorry theres a problem, eject disc and reset power). I thought maybe my Wii (launch day) was one of those which couldnt read DL without a 'cleaning' from nintendo.

    Went to Best buy and got their cheap store brand discs, first one worked with no problems.
     
  10. PlooBloo

    Member PlooBloo GBAtemp Regular

    Joined:
    Aug 6, 2006
    Messages:
    218
    Location:
    East Coast, USA
    Country:
    United States
    I bought a pack of Verbatim from Best buy and I've been getting coasters every once in awhile, then I used my Taiyo Yudens and they worked magic.
     
  11. tomm2cool
    OP

    Newcomer tomm2cool Advanced Member

    Joined:
    Jun 24, 2007
    Messages:
    55
    Country:
    Puerto Rico
    Got myself a new Samsung Dual Layer burner: PROBLEM SOLVED! [​IMG]

    It's burned everything I've thrown at it using all discs perfectly and the drive is as quiet as a corpse. [​IMG]
     

Share This Page