Updating Streetpass Plaza removes cia installed games and invalidates cia

Discussion in '3DS - Games & Content' started by regnad, Sep 1, 2016.

  1. regnad
    OP

    regnad Button Masher

    Member
    1,709
    344
    May 19, 2008
    Just a word of warning! As you would expect, updating Streetpass Plaza removes all games not legitimately bought.

    However now it invalidates the cia to reinstall them.

    Hopefully at some point there will be an updated cia at that ISO site, but as it stands if you update now you will lose your unpaid for games with no way of getting them back.
     


  2. Hihomaster

    Hihomaster GBAtemp Regular

    Member
    180
    49
    Jun 25, 2008
    France
    that's what happened to me and when i try to restore an old emunand it still doesn't appear :/

    — Posts automatically merged - Please don't double post! —

    Any way to revert this? cause i can't even access eshop anymore lol
     
  3. lpchaim

    lpchaim Advanced Member

    Newcomer
    75
    31
    Jan 6, 2013
    Brazil
    Wow, scary. Am I interpreting this correctly, it invalidates them as in the titles just won't be able to be reinstalled for now? My dumps, and worst of all, the saves just going poof would definitely make for a terrible, terrible experience to say the least.
     
  4. Magical Sheep

    Magical Sheep The Super Stylish Black Cat

    Member
    263
    127
    Jan 22, 2016
    United States
    The Metaverse
    Does it only happen with CIA installed? Games that installed through Freeshop work just fine.
     
  5. Hihomaster

    Hihomaster GBAtemp Regular

    Member
    180
    49
    Jun 25, 2008
    France
    so far i have CIA error if i try to install any CIA. i'm pretty fucked lol

    hopefully someone find a way to fix this shit.
     
  6. solarsaturn9

    solarsaturn9 GBAtemp Regular

    Member
    109
    37
    Oct 29, 2012
    United States
    Is this for people who have a9lh as well?

    Also, is this true for legit CIAs as well?

    This is the first I have heard about this all day. I wonder why nobody is talking about it.
     
  7. ThunderbInazuma

    ThunderbInazuma Pocket Rotom

    Member
    443
    113
    Aug 31, 2015
    Portugal
    I Have A9LH ( Shadow Nand + Lateste Stable Rlease of Luma) on a O3DS XL and they still are playable.
     
  8. Hihomaster

    Hihomaster GBAtemp Regular

    Member
    180
    49
    Jun 25, 2008
    France
    PROBLEM FIXED : tutorial : Get the mii plaza update 4.0 from that iso site and install it it will fix everything.
     
  9. Magical Sheep

    Magical Sheep The Super Stylish Black Cat

    Member
    263
    127
    Jan 22, 2016
    United States
    The Metaverse
    The system that I've been using the past bit is on A9LH and Luma. I installed my backup of Pokemon Alpha Sapphire, and it's working just fine. Even after restarting the system, the game works, and the save is still there. Everything seems to be normal.
     
    JXEYES likes this.
  10. angelus kun

    angelus kun GBAtemp Fan

    Member
    345
    87
    Aug 7, 2015
    Mexico
    in my dreams
    Im updating right now a9lh sysnand+luma
    EDIT: nothing happened
     
    Last edited by angelus kun, Sep 2, 2016
    JXEYES likes this.
  11. regnad
    OP

    regnad Button Masher

    Member
    1,709
    344
    May 19, 2008
    I'm using CIAngel, and I can't seem to find any of the streetpass games. :(

    Any idea what I should be searching for?
     
  12. Ryccardo

    Ryccardo WiiUaboo

    Member
    3,134
    1,500
    Feb 13, 2015
    Italy
    Imola
    0004008c00020800 (JPN)
    0004008c00021800 (USA)
    0004008c00021800 (EUR)

    I don't know if Ciangel supports DLC, but those are the correct title ids...

    — Posts automatically merged - Please don't double post! —

    No issue here using a9lh, Puma33DS v7, EUR Plaza v4 update and dlc cias, then updating in-app...
     
  13. Sychophantom

    Sychophantom I'm a plant.

    Member
    1,190
    344
    Mar 7, 2008
    United States
    Born on the Bayou
    Worked on 2 of mine without issue. My region changed system can't update the plaza to get the games.

    Oddly, the two that worked also "own" all of the new games.
     
  14. CeeDee

    CeeDee hm?

    Member
    3,807
    5,319
    May 4, 2014
    United States
    somewhere
    Is there any confirmation at all on this?
     
  15. Thaulos

    Thaulos GBAtemp Regular

    Member
    172
    24
    Aug 24, 2016
    Bedfordshire
    Since people with a9lh+luma3ds still have there cia games, I would guess that the signature patch from luma3ds works even to the newest updates
     
    GilgameshArcher likes this.
  16. Ryccardo

    Ryccardo WiiUaboo

    Member
    3,134
    1,500
    Feb 13, 2015
    Italy
    Imola
    Rationally thinking, it's very hard to explaing why a specific title (which is not the kernel or one of its modules) would affect title installation in any way...
    ...maybe he got some "malware" (deliberately corrupted) cia from "somewhere"?
     
  17. Tomy Sakazaki

    Tomy Sakazaki GBAtemp Advanced Fan

    Member
    769
    209
    Oct 23, 2006
    Brazil
    A9LH + Luma 6.1.1 (non-dev stable) sysNand, no CIA or injected tickets deleted yet. I actually bought the bundle.
    Will have to try other CIAs.
     
    Last edited by Tomy Sakazaki, Sep 2, 2016
  18. Memoir

    Memoir A Hero to Zero

    Member
    GBAtemp Patron
    Memoir is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    4,719
    4,360
    Jun 24, 2007
    United States
    Wyoming
    Yeah, it seems kind of odd that so far we only have ONE report. Figured this would have been outed as news by new?
     
  19. CeeDee

    CeeDee hm?

    Member
    3,807
    5,319
    May 4, 2014
    United States
    somewhere
    Yeah, I think it's bullcrap... How would the CIA be invalidated from installation, without some sort of system update to check owned titles or the like?
     
    JXEYES likes this.
  20. SolMeiLei

    SolMeiLei Advanced Member

    Newcomer
    62
    20
    Jul 8, 2016
    Canada
    So 2 reports?