Ultimate Mortal Kombat USA not working on TTDS

Discussion in 'DSTT' started by mrgodai, Feb 15, 2008.

  1. mrgodai

    mrgodai Member

    Feb 23, 2007
    United States
    every game i throw at it works except this one, just give me a black screen.

    I tried un trimmed version, dma on/off, no cheats, reformat sd, got the rom from 3 different places...

    works fine on my R4

    anyone got it to work?

    Edit: i tried ARM 7 fix as another thread suggested, no go.
  2. nando

    nando GBAtemp Addict

    Jan 1, 2008
    United States
    have you tried changing the save file to lowercase?

    it doesn't work for me either... except for going back to kernel 1.07 which i only miss the shoulder button brightness shortcut.
  3. twit21

    twit21 GBAtemp Regular

    Jan 7, 2008
    United States
    Anchorage, AK
    It works for me on v1.07 firmware, but not v1.08.
  4. eliter1

    eliter1 Member

    Jan 31, 2008
    United States
    It works fine on mine, i have 1.08
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice