Trouble with Usb drive and Vista

Discussion in 'Wii - Hacking' started by boxcarnathan, Apr 16, 2009.

Apr 16, 2009
  1. boxcarnathan
    OP

    Newcomer boxcarnathan Member

    Joined:
    Aug 30, 2007
    Messages:
    23
    Country:
    United States
    The problem i am having is with my computer(vista) not being able to tell that my usb loader formated HDD has any data on it, i know that everything i loaded on it works and was trying to use a WBFS manager to transfer all my backups to a new HDD,

    When i Load a WBFS program, (i've tried a few) it doesn't see it as a drive on my pc

    When i start disk managment it says i have a "BASIC" drive with totally free space, i try to change the drive letter(without formating) and it will not let me saying there is no drive space to create a drive partition

    I was hoping to let it be as simple as just right clicking and changing the drive letter but no, I've been lurking for 3 days trying to save myself the hastle of re-backuping all my games PLEASE HELP!

    thank you
     
  2. DM357

    Newcomer DM357 Advanced Member

    Joined:
    Oct 25, 2008
    Messages:
    79
    Country:
    United Kingdom
    1. Which version of the USB loader, Most of the issues i had vanished after i upgraded, (and reformated unfortunatly).
    2. Is this a partition of a drive or a whole drive, how big etc.
    3. Can you still load games from it?
     
  3. boxcarnathan
    OP

    Newcomer boxcarnathan Member

    Joined:
    Aug 30, 2007
    Messages:
    23
    Country:
    United States
    i started the format with the very first usb loader i just tried loading 1.4 and it loads just fine as well as the first, The drive manager says its basic and 111.4 gb is what it says is free for a 120 hhd but thats usual for all hard drives to not really have the free space it says it has.

    no partitions no data on it aparently, guess i might have to bite the bullet
     
  4. dinofan01

    Member dinofan01 Misses the old days...

    Joined:
    Jul 4, 2008
    Messages:
    2,842
    Country:
    United States
    Let me get this straight. You have a partitioned drive, all partition have letter assigned to it, and WBFS don't detect the drive at all?
     
  5. steve-p

    Member steve-p GBAtemp Advanced Fan

    Joined:
    Apr 13, 2009
    Messages:
    503
    Country:
    United Kingdom
    i'v seen this, it's a windows problem.
    i'v only seen it on xp with all the update crap installed.

    are you running as "administrator" and not a regular user account?
    if you are then all i can say is upgrade to Linux or get yourself a Linux live cd.
     
  6. ginkster

    Newcomer ginkster Member

    Joined:
    Aug 28, 2007
    Messages:
    27
    Country:
    United Kingdom
    Try turning off the user account control in control panel. I had same problem with vista and wbfs program not picking nothing up on my drive but it did once i turned uac off and rebooted pc.
     
  7. boxcarnathan
    OP

    Newcomer boxcarnathan Member

    Joined:
    Aug 30, 2007
    Messages:
    23
    Country:
    United States
    @Dino

    As far as vista sees the drive its only seen as "Basic" with free space being the whole drive itself, no letter, and one partition i guess seeing how the whole drive is free space.

    @steve

    Unfortunatly i don't have XP but i do have vista, as far as linux i am clueless but i will look into that but it may not be the fix i need.

    @Ginkster

    I was hoping this would be the fix but it wasn't turned on to begin with and so far no change, i even changed an account to just a regular user and no bueno. Sorry but still thank you


    Thanks guys for all you input im just lost as to what the problem could be, i wish this drive was as nice as my ps2 HDD was to hookup to pc sadly
     

Share This Page