This Acekard will work on 1.4 dsi now right!

Discussion in 'Acekard' started by Emeraldman94, Aug 19, 2009.

  1. Emeraldman94
    OP

    Emeraldman94 GBAtemp Fan

    Member
    312
    2
    Dec 22, 2008
    United States
  2. wiiiioijdfvf

    wiiiioijdfvf Newbie

    Newcomer
    8
    0
    Aug 13, 2009
    Yes with the new update the Acekard works perfectly on the DSi
     
  3. dinodv

    dinodv Newbie

    Newcomer
    6
    0
    Aug 17, 2009
    yup...

    until the next dsi firmware update comes out and blocks it!

    [​IMG]