SWITCH NOOB PARADISE - Ask questions here

Discussion in 'Switch - Exploits, Custom Firmwares & Soft Mods' started by epickid37, Nov 1, 2017.

  1. Teletron1

    Teletron1 GBAtemp Regular

    Member
    4
    Jan 4, 2019
    United States
    EARTH
    and if you dont and just use the fusee-primary is this writing on the sysnand? so its dirting sysnand
     
  2. Lacius

    Lacius GBAtemp Legend

    Member
    18
    May 11, 2008
    United States
    Fusee-primary will boot the sysNAND if you don't direct it to boot the emuNAND, yes.

    Merely launching Atmosphere and doing nothing else probably won't dirty the NAND, but it should be avoided.
     
    Teletron1 likes this.
  3. kruptah

    kruptah Member

    Newcomer
    1
    Dec 12, 2014
    Canada
    So, now that I have nsp files working correctly I guess the next step would be xci ones for the bigger more robust games such as The Legend of Zelda: Link's Awakening.

    Since I need to split the xci to fit onto my FAT32 microSD is there a splitter for OSX that can convert to nsp as well?

    If this is a waste of time because xci converted to nsp can't be patched please let me know asap.
     
    Last edited by kruptah, Sep 22, 2019
  4. Azmort

    Azmort GBAtemp Regular

    Member
    5
    Sep 25, 2015
    Mexico
    I'm a little stuck, I have a file based Emunand, but it runs very slow, it takes several minutes to be able to play anything, I'm using the latest Atmosphere release as well as hekate 5.0.2. I think I should change to a partition Emunand but I don't know if I can migrate my file based Emunand, what's my best option?
     
  5. Lacius

    Lacius GBAtemp Legend

    Member
    18
    May 11, 2008
    United States
    There is no reason to use XCI files over NSP files. If you're installing them, it's the same thing. You can either split your NSP files, or you can install your NSP files over USB or FTP.

    — Posts automatically merged - Please don't double post! —

    File-based emuNAND is not recommended, and you should make the switch. The file-based emuNAND can be migrated to the new emuNAND partition.
     
    Azmort likes this.
  6. kruptah

    kruptah Member

    Newcomer
    1
    Dec 12, 2014
    Canada
    Yes Laclus, except my switch has a firmware version of 9.0.0 therefore I cannot run ReiNX or sxos for use with the xci files.

    I'll have to convert them to nsp, split and install with Goldleaf, correct or is there another way?
     
  7. Azmort

    Azmort GBAtemp Regular

    Member
    5
    Sep 25, 2015
    Mexico
    How?
     
  8. sayja

    sayja Member

    Newcomer
    2
    Dec 30, 2018
    Swaziland
    Anyone know which ftp is the fastest for transferring to the switch?

    I used to use the sx os one, and usually got pretty good speed (a couple of MB/s), but now sys ftp on Atmosphere only gives me about 1 MB/s...

    Any suggestion if there is something faster to use (apart from just mtp...)?
     
  9. Lacius

    Lacius GBAtemp Legend

    Member
    18
    May 11, 2008
    United States
    I don't use emuNAND, since I don't use online play, so I don't have the steps in front of me, but you should be able to follow this guide to create the emuNAND partition, and you should be able to either a.) Restore the file-based emuNAND to the emuNAND partition, or you can restore the file-based emuNAND to the sysNAND before creating the emuNAND partition. Someone else who is more familiar with emuNAND can give you more specifics.
     
    Azmort likes this.
  10. Christian Rosado

    Christian Rosado GBAtemp Regular

    Member
    3
    Mar 26, 2015
    United States
    Wait Im having an issue where I cant installs NSPs with gold leaf 0.7.2 on hekate 5.0.2. It says Im missing sig files or have a lower version. I do not. I updated the sig patches multiple times to make sure (deleted an replaced file). I was told I had to boot fusee primary through hekate for gold leaf to work. Is it possible?
     
  11. trakker1

    trakker1 Advanced Member

    Newcomer
    1
    Feb 7, 2017
    I’m on 8.1 running SX OS and for some reason SX OS isn’t seeing my Zelda NSP file on the SD Card, it’s seeing other games files but I’ve also noticed some updates don’t seem to be applying either.

    Anyone got any ideas?

    Ta
     
  12. Lacius

    Lacius GBAtemp Legend

    Member
    18
    May 11, 2008
    United States
    I don't recommend using Goldleaf because it's buggy. I recommend using this version of Tinfoil. The unpatched version of Tinfoil contains malware.
     
  13. Christian Rosado

    Christian Rosado GBAtemp Regular

    Member
    3
    Mar 26, 2015
    United States
    Does this work for files larger than 4GB? I have a fat 32 partition for sys/emu nand.
     
  14. Lacius

    Lacius GBAtemp Legend

    Member
    18
    May 11, 2008
    United States
    Yes, it does.
     
  15. Christian Rosado

    Christian Rosado GBAtemp Regular

    Member
    3
    Mar 26, 2015
    United States
    I mean I cant drop files of 4GB on my sd card. So I have tinfoil on my switch, but what remote client I use to connect to it and install files from pc?
     
  16. Lacius

    Lacius GBAtemp Legend

    Member
    18
    May 11, 2008
    United States
    Use nut server on your PC to install NSP files on your computer over USB or FTP.
     
  17. Christian Rosado

    Christian Rosado GBAtemp Regular

    Member
    3
    Mar 26, 2015
    United States
  18. Lacius

    Lacius GBAtemp Legend

    Member
    18
    May 11, 2008
    United States
  19. Christian Rosado

    Christian Rosado GBAtemp Regular

    Member
    3
    Mar 26, 2015
    United States
    but I dont use kosmos. I read we cant use those sigs without running kosmos. What is right lol?
     
  20. mjcc

    mjcc Newbie

    Newcomer
    1
    Sep 22, 2019
    United States
    Hello there!

    yesterday I decided it was time to take out my dusted 4.1.0 switch and go full haxing.

    Currently I am following the guide from switch.homebrew.guide using PegaScape (Caffeine) and I am stuck at step 2: injecting fake news. When I tap the album icon, the screen shows nothing, hbmenu doesn’t load. Just the switch icon at the bottom and the (A) ok option appears but nothing else.

    What do I do now? I am following the guide exactly as it says.


    Thanks in advance!
     
    Last edited by mjcc, Sep 22, 2019
Quick Reply
Draft saved Draft deleted
Loading...