Smash 3ds doesn't survive firm launch on o3ds running luma 5.5

Discussion in '3DS - Flashcards & Custom Firmwares' started by ishygdaft, Jul 9, 2016.

  1. ishygdaft
    OP

    ishygdaft A mystery wrapped in an enigma

    Member
    296
    78
    Jun 20, 2016
    United States
    Title says it all, smash needs to do a bit of a reboot because of how intensive it is on the hardware, it won't run and I'm honestly stumped. Screen just goes black.
     
    Last edited by ishygdaft, Jul 9, 2016
  2. Davidosky99

    Davidosky99 Eevee :3

    Banned
    2,582
    1,570
    Jun 7, 2015
    Porto
  3. ishygdaft
    OP

    ishygdaft A mystery wrapped in an enigma

    Member
    296
    78
    Jun 20, 2016
    United States
  4. Davidosky99

    Davidosky99 Eevee :3

    Banned
    2,582
    1,570
    Jun 7, 2015
    Porto
    have you patched any kind of firm?
    the splash might be interfiering, try deleting it(with backing all up first ofc) and deleting the luma config and then trying again to see if it works
     
    ishygdaft likes this.
  5. ishygdaft
    OP

    ishygdaft A mystery wrapped in an enigma

    Member
    296
    78
    Jun 20, 2016
    United States
    I installed some TWL modifications from apache thunder, I'm not sure how it would be interfering but it just might. I did try deleting config though so... bye bye splash screens.
    AGB firm (gba games) and TWL stuff all seems to work fine. Odd.

    Edit: Deleted splash and nothing. I have an emunand backup before using the TWL mods so I'm gonna restore that and see if it's that.
     
    Last edited by ishygdaft, Jul 9, 2016
  6. ishygdaft
    OP

    ishygdaft A mystery wrapped in an enigma

    Member
    296
    78
    Jun 20, 2016
    United States
    Problem solved it seems, @Apache Thunder, the r4 TWL modifications broke firm launch. I don't know how.. Anyways, thread can be closed.

    So weird....