Shoutbox not showing

Discussion in 'General Off-Topic Chat' started by Dark Blade, Dec 21, 2009.

Dec 21, 2009

Shoutbox not showing by Dark Blade at 1:50 PM (787 Views / 0 Likes) 5 replies

  1. Dark Blade
    OP

    Member Dark Blade Flippin' Insane

    Joined:
    Dec 11, 2009
    Messages:
    673
    Location:
    Inside a Pokeball.
    Country:
    United Kingdom
    Listen guys im not trying to gain posts but I need help in finding my shoutbox.
    I enabled it and stuff but its still not showing....
     
  2. tj_cool

    Supervisor tj_cool Stuff

    Joined:
    Jan 7, 2009
    Messages:
    9,941
    Location:
    This planet
    Country:
    Belgium
    Disable it, then re-enable it

    After that, log out and back in

    It will show on the portal (http://gbatemp.net/index.php) at the right side

    I hope thats worth it for you [​IMG]
     
  3. ProtoKun7

    Global Moderator ProtoKun7 GBAtemp Time Lord Regenerations: 3

    Joined:
    Jan 3, 2009
    Messages:
    7,480
    Location:
    Gallifrey
    Country:
    United Kingdom
    Have you tried disabling, returning to the portal, reenabling and returning to the portal again?
     
  4. Dark Blade
    OP

    Member Dark Blade Flippin' Insane

    Joined:
    Dec 11, 2009
    Messages:
    673
    Location:
    Inside a Pokeball.
    Country:
    United Kingdom
    ok thanks now its working [​IMG]
     
  5. blackdragonbaham

    Member blackdragonbaham GBAtemp Advanced Fan

    Joined:
    Sep 12, 2009
    Messages:
    670
    Location:
    hyper dystopian dimension
    Country:
    Germany
    ok guys' i have the same problem, but it doesn't seem to be solved this way:. tried it out but it doesn't show up, what should i do?
     
  6. Dark Blade
    OP

    Member Dark Blade Flippin' Insane

    Joined:
    Dec 11, 2009
    Messages:
    673
    Location:
    Inside a Pokeball.
    Country:
    United Kingdom
    Mine showed up 24 hours after I changed the settings..
     

Share This Page