regarding 2.1.0 ctrtransfer if you need to be on 9.2

Discussion in '3DS - Flashcards & Custom Firmwares' started by FakuMotaFaka, Sep 16, 2016.

  1. FakuMotaFaka
    OP

    FakuMotaFaka GBAtemp Regular

    Member
    120
    11
    Mar 5, 2016
    Canada
    Do you need to be on 9.2 for it to downgrade you to 2.1.0? I know to enter hbl you'll need to be on a firmware that'll support booting to hbl. So take for instances you are on firmware 10.7 and have an entry point access to homebrew launcher, can just go straight to Decrypt9 and downgrade to 2.1.0 with 2.1.0 ctrtransfer? When you use 2.1.0 ctrtransfer you'll create an sysnand backup too and after that you can restore that after you get a9lh on your 2.1.0 3DS. So I believe that would work fine?

    The team has really made getting a9lh more convenient. Now you don't even need to make an emunand first in order to downgrade to 2.1.0.
     
    Last edited by FakuMotaFaka, Sep 16, 2016
  2. shadow910512

    shadow910512 Member

    Newcomer
    46
    12
    Aug 24, 2016
    Malaysia
    Meowland
    Plailect guide states to downgrade to 2.1 you'll need to be on 9.2 or below firmware to take advantage of the arm9 exploit thats only available there. 9.3+ firmware patched that exploit if im not mistaken
    decrypt9 (which rely on arm9 access mentioned above) only works on 9.2 or below (non A9LH systems)
    correct me if im wrong
     
    Last edited by shadow910512, Sep 16, 2016
    FakuMotaFaka likes this.
  3. FakuMotaFaka
    OP

    FakuMotaFaka GBAtemp Regular

    Member
    120
    11
    Mar 5, 2016
    Canada
    @shadown910512 Thank you. After re-reading your post. It is perfectly clear. Thanks man.

    — Posts automatically merged - Please don't double post! —

    bump
     
    Last edited by FakuMotaFaka, Sep 16, 2016
  4. Quantumcat

    Quantumcat Dead and alive

    Member
    11,867
    6,372
    Nov 23, 2014
    Australia
    Canberra, Australia
    You can downgrade straight from 10.7 to 2.1 using sysupdater. This is a definite brick on N3DS and a likely brick on O3DS. This is why the old guide had you create an emuNAND first, which needs to be unbricked on N3DS and verified on both, before flashing to sysNAND.
     
  5. FakuMotaFaka
    OP

    FakuMotaFaka GBAtemp Regular

    Member
    120
    11
    Mar 5, 2016
    Canada
    Shadow910512 made it clear that Decrypt9 does not work on firmware 9.2+ My understanding with the new method of getting arm9loaderhax you don't need an emunand or a sysnand backup. The hax has been updated, You've been falling a bit behind. I just did the tutorial and I can explain what's going on. download the 700mb+ custom 2.1.0 and use the ctrtransfer to downgrade to 2.1.0. If you didn't make a backup of your sysnand you can use this https://github.com/Plailect/Guide/wiki/9.2.0-ctrtransfer. Once you flash your console with a9lh then you restore your sysnand or the nand I provided the link to, and you are done.