R4i gold? is it an imposter? what is this flash cart really?

Discussion in 'NDS - Flashcarts and Accessories' started by awaseth, Jul 9, 2012.

  1. awaseth
    OP

    Newcomer awaseth Member

    Joined:
    Jul 9, 2012
    Messages:
    16
    Country:
    United States
    Hi guys, I'm new here but i have a question about my flash cart.

    I bought my flash cart along time ago and the website is: r4i.ndsi.in

    most games work fine, however, pokemon conquest does not work no matter what I try.

    I am wondering what flash cart does my flash cart act like,so i can patch it accordingly.

    and can u tell me more about the flash cart? the kernel is on the website link.
    please help

    -awaseth
     


  2. LockeCole_101629

    Member LockeCole_101629 GBAtemp Regular

    Joined:
    Jul 6, 2012
    Messages:
    276
    Country:
    New Zealand
    holy crap I can't believe it....
    it the same domain, same words, same sentence, with same webdesign, and same interface menu
    http://ge.ndsi.in/

    I don't have this one, but I have r4isdn & GEi card
    can you run wood kernel on your r4?

    because my gei card can't run it.
    it works fine with default kernel from their site. except for conquest yes.
     
  3. awaseth
    OP

    Newcomer awaseth Member

    Joined:
    Jul 9, 2012
    Messages:
    16
    Country:
    United States
    um, i cant get wood or ysmenu to work on my card and i see that there are some similarities between our sites. I'm going to check your kernel with mine, and see if there are similarities or if it is the same thing just with a different name.

    Does pokemon conquest work on ur GE? did you patch it to get it to work or do roms normally work without patches on your GEi?

    Where'd you get it, a U.S. dealer or a foreign dealer?

    Are there any stickers that came with your cart like "authentic playtime orginal"? ( I just want to see the similariites between our cart)

    how do you think your falsh cart works? like a dstt, or an r4, or an acekard, or an m3, or an ez-falsh V
     
  4. LockeCole_101629

    Member LockeCole_101629 GBAtemp Regular

    Joined:
    Jul 6, 2012
    Messages:
    276
    Country:
    New Zealand
    I've tried regular r4 patch and acekard patch for conquest, both didn't work.
    I didn't bother it after that. I'm not a fans of pokemons, already try to force all series but I never able to like it, sorry.

    I get it when I purchased DSi (EU region) from local store. I guess they took order somewhere from euro/uk.
    just like picture on their page
    this is what I get from the box (Card reader is died already)
    [​IMG]

    I never seen any online stores selling this cart, but there's a lot local store selling this cart for $8-10.
    it's a good one, just like they advertised it. Plug copy paste and play. Never had problems (except for conquest ofcourse).
     
  5. Luigi2012SM64DS

    Banned Luigi2012SM64DS G-old member

    Joined:
    Aug 27, 2011
    Messages:
    2,060
    Location:
    Minecrapt
    Country:
    Canada
    You guys all have clones.
    get a real and good card like the acekard 2i supercard dstwo or thr r4i gold by r4ids.cn (it has to be that site becuase it supports wood.
     
  6. LockeCole_101629

    Member LockeCole_101629 GBAtemp Regular

    Joined:
    Jul 6, 2012
    Messages:
    276
    Country:
    New Zealand
    your post isn't really going nowhere

    Like I said (for me) I got the cart bundle with dsi purchased.
    why waste it just because it's not (put your list here) or can't run wood firmwares?
    it's not popular, it's not supported by wood, and no one talks about it yes I know, but hey it works.
    that's the reason I'm getting another R4isdn (which supported by wood).

    but then again, just like you said, in this world of cart clones, do you even know your cart probably a clone & still can run wood firmware on it? because I doubt my R4 is original from isdn because poor quality build.
     
  7. awaseth
    OP

    Newcomer awaseth Member

    Joined:
    Jul 9, 2012
    Messages:
    16
    Country:
    United States
    so bascially, you guys aer saying, if we already dished out money and got scammed with a clone, theres no hope of playing pkmn conquest unless we dish out more money to buy another flashcart? I dont see any new games coming out, so if pkmn black/white 2 works on my cart, i might as well just buy pkmn conquest becuase every other game will come out for the 3ds, and i will abandon nintendo. T>T
     
  8. Rydian

    Member Rydian Resident Furvertâ„¢

    Joined:
    Feb 4, 2010
    Messages:
    27,883
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
    If the only games you care about are pokemon, might as well buy them.
     
  9. LockeCole_101629

    Member LockeCole_101629 GBAtemp Regular

    Joined:
    Jul 6, 2012
    Messages:
    276
    Country:
    New Zealand
    try RetroGame firmware
    http://gbatemp.net/topic/267243-retrogamefan-updatesreleases/
    he recently add GEi support, probably it will works for this one too.
     
  10. Cartmanuk

    Member Cartmanuk GBAtemp Advanced Fan

    Joined:
    Nov 20, 2010
    Messages:
    706
    Country:
    United Kingdom
  11. Pong20302000

    Member Pong20302000 making notes on everything

    Joined:
    Sep 8, 2009
    Messages:
    8,076
    Location:
    One's inner self
    Country:
    Japan
    Pokemon Conquest E was only very recently released
    maybe try the U version as that came out earlyier and was most likely already fixed in the Kernel
     
    1 person likes this.
  12. Langin

    Member Langin GBAtemp's kpop addict

    Joined:
    Jul 29, 2008
    Messages:
    4,637
    Location:
    The Hague
    Country:
    Netherlands
    ~NVM~

    This post wasn't like me.
     
  13. Odieelperro

    Newcomer Odieelperro Newbie

    Joined:
    Aug 17, 2012
    Messages:
    6
    Country:
    Argentina
    Hi, i have this flashcard aswell, can anyone tell me what is going on with it? the domain r4i.ndsi.in doesn't really have much of info, i can tell you that the icon that appears in the menu is "The Cronicles of Narnia: Prince Caspian". (according to r4ids.cn it "Support 3DS V4.2.0-9 and NDSi V1.4.4") I want to know if this card would be able to run Wood or any of the newest games since i have a lot of trouble finding other cards in Argentina apart from this one. Thanks
     
  14. Rydian

    Member Rydian Resident Furvertâ„¢

    Joined:
    Feb 4, 2010
    Messages:
    27,883
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
    The only "R4" carts with proper wood support are the original R4, and the ones from R4iDS.CN and R4iDSN.COM.

    How To Get New Games To Run
     
  15. tranfeer

    Member tranfeer GBAtemp Advanced Fan

    Joined:
    May 23, 2010
    Messages:
    772
    Country:
    Austria
    Odieelperro,all r4i gold 3ds(r4ids.cn)have been pre-flashed to support 3DS4.3.0-10 and NDSi V1.4.4.
    R4i gold 3ds(r4ids.cn) is officially supported by wood r4,which can support all newest games.
    If you just got a r4i gold 3ds with the game icon of "The Cronicles of Narnia: Prince Caspian", you can update it with 3DS 4.3.0-10 patch downloaded from www.r4ids.cn. After that , your r4i gold 3ds(r4ids.cn) can support 3DS 4.3.0-10.
     
  16. Pong20302000

    Member Pong20302000 making notes on everything

    Joined:
    Sep 8, 2009
    Messages:
    8,076
    Location:
    One's inner self
    Country:
    Japan
    you CANNOT use another flashcard compatibility chart on a flashcard they dont produce as thats not how it works
    the card you have is a fake and there is little to no info on it

    the last firmware it was reported working on is
    4.0.0.7
    it cannot run wood as its not supported by YWG
    the onyl kernel you have a hope of working is RGF's
     
  17. Odieelperro

    Newcomer Odieelperro Newbie

    Joined:
    Aug 17, 2012
    Messages:
    6
    Country:
    Argentina
    Well, i don't know a lot about DS's flashcarts. Thanks for the info though, so if i patch the newest games, will they be playable?
     
  18. Rydian

    Member Rydian Resident Furvertâ„¢

    Joined:
    Feb 4, 2010
    Messages:
    27,883
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
    Assuming you can find patches for them, yes.

    Since there's a bunch of popular carts out now that have proper support, individual game patches aren't nearly as common as they used to be, since most people never need them need them.
     
  19. Pong20302000

    Member Pong20302000 making notes on everything

    Joined:
    Sep 8, 2009
    Messages:
    8,076
    Location:
    One's inner self
    Country:
    Japan
    well you cannot patch it to work on a 3DS higher that 4.0.0-7

    as for playing games
    go the RGF's kernel thread and try and see if you can get that to work
    if you can then you will not need game patches
    you normally avoid game patching at all costs
    Clean roms are what you want
     
    1 person likes this.
  20. Odieelperro

    Newcomer Odieelperro Newbie

    Joined:
    Aug 17, 2012
    Messages:
    6
    Country:
    Argentina
    Thanks all, ill try that. Although there is no confirmation that RGF kernel works on my flashcart
     

Share This Page